aboutsummaryrefslogtreecommitdiff
path: root/graphics/openimageio/Makefile
diff options
context:
space:
mode:
authorFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
committerFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
commitddae4e92d8313a1461145e3b4f0232fe463feaee (patch)
treee84ab3fcfdf00dbf560f8ef9ae031d0c2ed252f5 /graphics/openimageio/Makefile
parent51a360b7fe98be99d21134e5fe624ba12d596dd9 (diff)
Mk/Uses: always use colon for build/run suffix
Most USES use a colon for build/run(/test) suffixes. Change kde.mk, qt.mk and pyqt.mk to do the same, and update all ports using that. Document in CHANGES. PR: 266034 Exp-run by: antoine Approved by: tcberner (mentor) Differential Revision: https://reviews.freebsd.org/D36349
Diffstat (limited to 'graphics/openimageio/Makefile')
-rw-r--r--graphics/openimageio/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/openimageio/Makefile b/graphics/openimageio/Makefile
index 0d9a0bfb2f73..d42db570fc8e 100644
--- a/graphics/openimageio/Makefile
+++ b/graphics/openimageio/Makefile
@@ -29,7 +29,7 @@ LIB_DEPENDS= libboost_thread.so:devel/boost-libs \
USES= cmake jpeg compiler:c++14-lang iconv:wchar_t qt:5
-USE_QT+= buildtools_build qmake_build
+USE_QT+= buildtools:build qmake:build
USE_GITHUB= yes
GH_ACCOUNT= OpenImageIO
@@ -66,7 +66,7 @@ IMAGEVIEWER_USES= gl
IMAGEVIEWER_IMPLIES= TOOLS
IMAGEVIEWER_CMAKE_BOOL= USE_QT USE_OPENGL
IMAGEVIEWER_USE= GL=gl,glu,glew \
- QT=buildtools,core,gui,opengl,qmake_build,widgets
+ QT=buildtools,core,gui,opengl,qmake:build,widgets
OPENCV_CMAKE_BOOL= USE_OPENCV
OPENCV_IMPLIES= OPENJPEG