aboutsummaryrefslogtreecommitdiff
path: root/graphics/opensubdiv
diff options
context:
space:
mode:
authorSteve Wills <swills@FreeBSD.org>2017-10-19 22:29:00 +0000
committerSteve Wills <swills@FreeBSD.org>2017-10-19 22:29:00 +0000
commit3141be32b49aeba2da9b4d80ebb0e939346552f5 (patch)
tree60ea15709321d8e3a7d85b2767c31b97a513cec5 /graphics/opensubdiv
parent6fcd2c069e15f73b8688dd705eabffd2eacc29b5 (diff)
downloadports-3141be32b49aeba2da9b4d80ebb0e939346552f5.tar.gz
ports-3141be32b49aeba2da9b4d80ebb0e939346552f5.zip
graphics/opensubdiv: Remove unecessary escaping
Reported by: mat
Notes
Notes: svn path=/head/; revision=452494
Diffstat (limited to 'graphics/opensubdiv')
-rw-r--r--graphics/opensubdiv/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/opensubdiv/Makefile b/graphics/opensubdiv/Makefile
index ea9d301e79ec..302c0ad983d4 100644
--- a/graphics/opensubdiv/Makefile
+++ b/graphics/opensubdiv/Makefile
@@ -65,10 +65,10 @@ PLIST_SUB+= LIBVERS=${PORTVERSION}
post-patch:
${FIND} ${WRKSRC}/tutorials -name CMakeLists.txt -exec \
- ${REINPLACE_CMD} -e 's|{CMAKE_BINDIR_BASE}/tutorials|{CMAKE_INSTALL_PREFIX}/${DATADIR_REL}/tutorials|g' {} \+
+ ${REINPLACE_CMD} -e 's|{CMAKE_BINDIR_BASE}/tutorials|{CMAKE_INSTALL_PREFIX}/${DATADIR_REL}/tutorials|g' {} +
${FIND} ${WRKSRC}/examples -name CMakeLists.txt -exec \
- ${REINPLACE_CMD} -e 's|{CMAKE_BINDIR_BASE}|{CMAKE_INSTALL_PREFIX}/${EXAMPLESDIR_REL}|g' {} \+
+ ${REINPLACE_CMD} -e 's|{CMAKE_BINDIR_BASE}|{CMAKE_INSTALL_PREFIX}/${EXAMPLESDIR_REL}|g' {} +
${FIND} ${WRKSRC}/regression -name CMakeLists.txt -exec \
- ${REINPLACE_CMD} -e 's|{CMAKE_BINDIR_BASE}|{CMAKE_INSTALL_PREFIX}/tests/${PORTNAME}|g' {} \+
+ ${REINPLACE_CMD} -e 's|{CMAKE_BINDIR_BASE}|{CMAKE_INSTALL_PREFIX}/tests/${PORTNAME}|g' {} +
.include <bsd.port.mk>