aboutsummaryrefslogtreecommitdiff
path: root/graphics/piglit
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2018-12-25 20:25:39 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2018-12-25 20:25:39 +0000
commit707c6bf295fc3955c86c9244533c1524bb7dea15 (patch)
tree5754f0a521127b72390a51a263bc6e84b5177927 /graphics/piglit
parente3b5edc5e789bcd6057c4a01e4c618dbb1509756 (diff)
downloadports-707c6bf295fc3955c86c9244533c1524bb7dea15.tar.gz
ports-707c6bf295fc3955c86c9244533c1524bb7dea15.zip
Change cmake default behaviour to outsource.
Ports that build out of source now simply can use "USES=cmake" instead of "USES=cmake:outsource". Ports that fail to build out of source now need to specify "USES=cmake:insource". I tried to only set insource where explictely needed. PR: 232038 Exp-run by: antoine
Notes
Notes: svn path=/head/; revision=488341
Diffstat (limited to 'graphics/piglit')
-rw-r--r--graphics/piglit/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/piglit/Makefile b/graphics/piglit/Makefile
index 5a09f016a7c0..4ab7f94e4652 100644
--- a/graphics/piglit/Makefile
+++ b/graphics/piglit/Makefile
@@ -30,7 +30,7 @@ GH_ACCOUNT= dumbbell
GH_PROJECT= piglit
GH_TAGNAME= a0db4427446ab50882a721ae3084fa26cc9e751a
-USES= cmake:outsource compiler:c11 pkgconfig python:2.7 shebangfix
+USES= cmake compiler:c11 pkgconfig python:2.7 shebangfix
USE_GL= egl gbm gl glu
USE_XORG= x11 xcb xext xrender
SHEBANG_FILES= piglit