aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-cartopy
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /graphics/py-cartopy
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'graphics/py-cartopy')
-rw-r--r--graphics/py-cartopy/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/py-cartopy/Makefile b/graphics/py-cartopy/Makefile
index 6366f7ba24c1..32010e583c15 100644
--- a/graphics/py-cartopy/Makefile
+++ b/graphics/py-cartopy/Makefile
@@ -20,9 +20,9 @@ BUILD_DEPENDS= geos>-3.3.3:graphics/geos \
LIB_DEPENDS= libgeos.so:graphics/geos \
libproj.so:graphics/proj
RUN_DEPENDS= ${PYNUMPY} \
- ${PYTHON_PKGNAMEPREFIX}pyshp>=1.1.4:devel/py-pyshp@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}Shapely>=1.5.6:devel/py-shapely@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>=1.3.0:devel/py-six@${FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}pyshp>=1.1.4:devel/py-pyshp@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Shapely>=1.5.6:devel/py-shapely@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.3.0:devel/py-six@${PY_FLAVOR}
USE_PYTHON= autoplist concurrent cython distutils
USES= python