aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-imageio
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2020-03-24 19:54:57 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2020-03-24 19:54:57 +0000
commit1bf9457272318a99eb550ee7603ef85903c36cea (patch)
tree30969701cc82a93abc61c62dd66cf03666bbe585 /graphics/py-imageio
parentb4990c3eb608adca7aab250206f47b154ccd7711 (diff)
downloadports-1bf9457272318a99eb550ee7603ef85903c36cea.tar.gz
ports-1bf9457272318a99eb550ee7603ef85903c36cea.zip
Convert the tree to use PY_PILLOW
With hat: portmgr Originally submitted by: kai
Notes
Notes: svn path=/head/; revision=529063
Diffstat (limited to 'graphics/py-imageio')
-rw-r--r--graphics/py-imageio/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/py-imageio/Makefile b/graphics/py-imageio/Makefile
index 26262dc6c151..fa2cd91abdcf 100644
--- a/graphics/py-imageio/Makefile
+++ b/graphics/py-imageio/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= libfreeimage.so:graphics/freeimage
RUN_DEPENDS= ffmpeg:multimedia/ffmpeg \
${PYTHON_PKGNAMEPREFIX}imageio-ffmpeg>=0:graphics/py-imageio-ffmpeg@${PY_FLAVOR} \
${PYNUMPY} \
- ${PYTHON_PKGNAMEPREFIX}pillow>=0:graphics/py-pillow@${PY_FLAVOR}
+ ${PY_PILLOW}
USES= python:3.4+
USE_PYTHON= autoplist distutils