aboutsummaryrefslogtreecommitdiff
path: root/graphics/quesa
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
commita33191366c083aad8ab7cd37d06db2d4790f3e39 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /graphics/quesa
parent4bde157247a8dd613e16048a7701a02ea240e8a9 (diff)
downloadports-a33191366c083aad8ab7cd37d06db2d4790f3e39.tar.gz
ports-a33191366c083aad8ab7cd37d06db2d4790f3e39.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Notes
Notes: svn path=/head/; revision=359185
Diffstat (limited to 'graphics/quesa')
-rw-r--r--graphics/quesa/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/quesa/Makefile b/graphics/quesa/Makefile
index 9f7fac2a563f..8ac81618c826 100644
--- a/graphics/quesa/Makefile
+++ b/graphics/quesa/Makefile
@@ -61,11 +61,11 @@ post-configure:
post-build:
cd ${WRKSRC_EXAMPLES} && \
- ${SETENV} ${MAKE_ENV} ${GMAKE} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${ALL_TARGET}
+ ${SETENV} ${MAKE_ENV} ${MAKE_CMD} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${ALL_TARGET}
post-install:
cd ${WRKSRC_EXAMPLES} && \
- ${SETENV} ${MAKE_ENV} ${GMAKE} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${INSTALL_TARGET}
+ ${SETENV} ${MAKE_ENV} ${MAKE_CMD} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${INSTALL_TARGET}
.endif
.include <bsd.port.post.mk>