aboutsummaryrefslogtreecommitdiff
path: root/graphics/rawtherapee
diff options
context:
space:
mode:
authorJohn Marino <marino@FreeBSD.org>2015-03-25 20:09:42 +0000
committerJohn Marino <marino@FreeBSD.org>2015-03-25 20:09:42 +0000
commit9746d6524b4b8f6eec917896d1814e3f731dcc21 (patch)
treec75f110b500f3e806943eb33a78c2b5c25d7b18e /graphics/rawtherapee
parentb559f5897ca3904e005ac65efdfc3ce548f46f88 (diff)
downloadports-9746d6524b4b8f6eec917896d1814e3f731dcc21.tar.gz
ports-9746d6524b4b8f6eec917896d1814e3f731dcc21.zip
Notes
Diffstat (limited to 'graphics/rawtherapee')
-rw-r--r--graphics/rawtherapee/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/rawtherapee/Makefile b/graphics/rawtherapee/Makefile
index 170e2105c384..6188432530fa 100644
--- a/graphics/rawtherapee/Makefile
+++ b/graphics/rawtherapee/Makefile
@@ -27,9 +27,9 @@ USES= cmake:outsource pkgconfig compiler:features desktop-file-utils dos2unix t
DOS2UNIX_REGEX= .*\.(cc|h)
USE_GNOME= gtk20 glib20
USE_LDCONFIG= yes
-CFLAGS+= -I${LOCALBASE}/include -fPIC ${PTHREAD_CFLAGS}
-CXXFLAGS+= -I${LOCALBASE}/include -fPIC ${PTHREAD_CFLAGS}
-LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
+CFLAGS+= -I${LOCALBASE}/include -fPIC
+CXXFLAGS+= -I${LOCALBASE}/include -fPIC
+LDFLAGS+= -lpthread -L${LOCALBASE}/lib
CMAKE_ENV= CFLAGS="${CFLAGS}" \
LDFLAGS="${LDFLAGS:C|-Wl,-rpath=${_GCC_RUNTIME}||:C|-L${_GCC_RUNTIME}||}"
CMAKE_ARGS+= -DDOCDIR="${DOCSDIR}" \