aboutsummaryrefslogtreecommitdiff
path: root/graphics/show
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2012-02-18 11:12:45 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2012-02-18 11:12:45 +0000
commite2c4065fa04a45c4091d7647832ec05104a88845 (patch)
tree12583c9f4122e1324b91f2494607cf634bc3078a /graphics/show
parent437543d29670a87c8f74e6840424dc9f8a99507c (diff)
downloadports-e2c4065fa04a45c4091d7647832ec05104a88845.tar.gz
ports-e2c4065fa04a45c4091d7647832ec05104a88845.zip
Notes
Diffstat (limited to 'graphics/show')
-rw-r--r--graphics/show/Makefile2
-rw-r--r--graphics/show/files/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/graphics/show/Makefile b/graphics/show/Makefile
index 4b9299e06e8d..9a7a64eb58a8 100644
--- a/graphics/show/Makefile
+++ b/graphics/show/Makefile
@@ -18,7 +18,7 @@ COMMENT= A fast, flexible, extensible and bloat-free image viewer for X11
LIB_DEPENDS= jpeg.11:${PORTSDIR}/graphics/jpeg \
png.6:${PORTSDIR}/graphics/png \
tiff.4:${PORTSDIR}/graphics/tiff \
- ungif.5:${PORTSDIR}/graphics/libungif \
+ gif.5:${PORTSDIR}/graphics/giflib \
Imlib.5:${PORTSDIR}/graphics/imlib
PLIST_FILES= bin/show
diff --git a/graphics/show/files/Makefile b/graphics/show/files/Makefile
index 635fe654c248..5740d210e151 100644
--- a/graphics/show/files/Makefile
+++ b/graphics/show/files/Makefile
@@ -5,7 +5,7 @@ CFLAGS ?= -g -O2 -Wall
XROOT = ${LOCALBASE}
LROOT = ${LOCALBASE}
INCLUDES = -I$(XROOT)/include -I$(LROOT)/include
-LIBS = -lX11 -lXext -ljpeg -lpng -ltiff -lz -lungif -lm -lImlib
+LIBS = -lX11 -lXext -ljpeg -lpng -ltiff -lz -lgif -lm -lImlib
LDPATH = -L$(XROOT)/lib -L$(LROOT)/lib
PROG = show