aboutsummaryrefslogtreecommitdiff
path: root/graphics/xfractint
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2007-09-10 11:04:18 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2007-09-10 11:04:18 +0000
commitc7bb885262980e2685896a43596779181de05f49 (patch)
treee483e99fa46544467635f21795e865a4cf764fb4 /graphics/xfractint
parent481b4f2ff13bd68b07ea5b0e2b56c90e61c6b594 (diff)
downloadports-c7bb885262980e2685896a43596779181de05f49.tar.gz
ports-c7bb885262980e2685896a43596779181de05f49.zip
update graphics/xfractint
The older port of xfractint didn't work on my box (amd64, truecolor) so I looked for a more up to date version and hacked it into working order. The new version seems to work well, except that the maintainer dropped most of the .map files. I've never been an expert on this program so I don't really know how to use the extra .map files, maybe someone else wants do something about it. I didn't work hard on getting it to build with nasm either since the new port with amd64 support is not on the tree yet but for i386 it's certainly possible it shouldn't be difficult. PR: ports/116067 Submitted by: "Pedro F. Giffuni" <giffunip@tutopia.com>
Notes
Notes: svn path=/head/; revision=199255
Diffstat (limited to 'graphics/xfractint')
-rw-r--r--graphics/xfractint/Makefile9
-rw-r--r--graphics/xfractint/distinfo6
-rw-r--r--graphics/xfractint/files/patch-Makefile135
-rw-r--r--graphics/xfractint/files/patch-general.c11
-rw-r--r--graphics/xfractint/files/patch-miscovl.c19
-rw-r--r--graphics/xfractint/files/patch-prompts1.c13
-rw-r--r--graphics/xfractint/files/patch-soi.c21
-rw-r--r--graphics/xfractint/files/patch-unixscr.c35
-rw-r--r--graphics/xfractint/pkg-descr2
-rw-r--r--graphics/xfractint/pkg-plist145
10 files changed, 189 insertions, 207 deletions
diff --git a/graphics/xfractint/Makefile b/graphics/xfractint/Makefile
index 5b7c2d818428..843adc606b5f 100644
--- a/graphics/xfractint/Makefile
+++ b/graphics/xfractint/Makefile
@@ -6,12 +6,10 @@
#
PORTNAME= xfractint
-PORTVERSION= 3.10
-PORTREVISION= 1
+PORTVERSION= 20.2.04
CATEGORIES= graphics
-MASTER_SITES= ftp://ftp.phoenix.net/pub/USERS/twegner/ \
- http://spanky.triumf.ca/pub/fractals/programs/unix/
-DISTNAME= xfrac310
+MASTER_SITES= http://www.sdboyd56.com/xfractint/
+DISTNAME= xfract${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= The Unix port of fractint
@@ -20,6 +18,7 @@ NO_WRKSUBDIR= yes
USE_ZIP= yes
USE_XLIB= yes
+
MAN1= xfractint.1
.include <bsd.port.mk>
diff --git a/graphics/xfractint/distinfo b/graphics/xfractint/distinfo
index 9cdad42efd60..5abc40bbab11 100644
--- a/graphics/xfractint/distinfo
+++ b/graphics/xfractint/distinfo
@@ -1,3 +1,3 @@
-MD5 (xfrac310.zip) = 63c10c185de4c4f4c462f20340992389
-SHA256 (xfrac310.zip) = e6724e52981ebe77d88ace3f92b779df1ee9abeca5329e418b11712e0584097d
-SIZE (xfrac310.zip) = 1074760
+MD5 (xfract20.2.04.zip) = 458414ee6b27c7233f62563e24b6dee1
+SHA256 (xfract20.2.04.zip) = 4534476e3b038f51dc1f455f2962d2ed13c275df0900ac20dd176f5fb508331f
+SIZE (xfract20.2.04.zip) = 972140
diff --git a/graphics/xfractint/files/patch-Makefile b/graphics/xfractint/files/patch-Makefile
index fc842b80f84d..9c4de20bd918 100644
--- a/graphics/xfractint/files/patch-Makefile
+++ b/graphics/xfractint/files/patch-Makefile
@@ -1,11 +1,11 @@
---- Makefile.orig Sun Sep 12 10:32:16 1999
-+++ Makefile Tue Oct 12 20:41:38 1999
+--- Makefile.orig Mon Apr 8 20:18:24 2002
++++ Makefile Mon Sep 3 19:48:16 2007
@@ -2,11 +2,11 @@
# SRCDIR should be a path to the directory that will hold fractint.hlp
# You will have to copy fractint.hlp to SRCDIR and make it world readable.
# SRCDIR should also hold the .par, .frm, etc. files
--SRCDIR = /usr/src/xfractint
-+SRCDIR = ${PREFIX}/share/fractint
+-SRCDIR = .
++SRCDIR = ${PREFIX}/share/fractint
# BINDIR is where you put your X11 binaries
-BINDIR = /usr/X11R6/bin
+BINDIR = ${PREFIX}/bin
@@ -15,45 +15,113 @@
NOBSTRING =
HAVESTRI =
-@@ -51,7 +51,7 @@
- #For Solaris, use CFLAGS = -I. -I/usr/openwin/include $(DEFINES) -g
-
+@@ -55,7 +55,7 @@
#CFLAGS = -I. -D_CONST $(DEFINES)
--CFLAGS = -I. $(DEFINES) -g -DBIG_ANSI_C -DLINUX
+ #CFLAGS = -I. $(DEFINES) -g -DBIG_ANSI_C -DLINUX -Os -Wall -mpentium -DNASM
+ #CFLAGS = -I. $(DEFINES) -g -DBIG_ANSI_C -DLINUX -Os -DNASM
+-CFLAGS = -I. $(DEFINES) -g -DBIG_ANSI_C -DLINUX -Os
+CFLAGS += -I. $(DEFINES) -DBIG_ANSI_C -I${X11BASE}/include
# Gcc is often the only compiler that works for this
# For HPUX, use CC = cc -Aa -D_HPUX_SOURCE
-@@ -60,7 +60,7 @@
+@@ -64,7 +64,7 @@
# For Sun Solaris 2.x w/SparcCompilerC (cc), use CC = cc.
# For Sun Solaris 2.x w/GNU gcc, use CC = gcc
#CC = gcc
--CC = cc
+-CC = gcc
+CC ?= cc
# For HPUX, use LIBS = -L/usr/lib/X11R4 -lX11 -lm -lcurses -ltermcap
# For AIX or OSF/1, add -lbsd
-@@ -68,8 +68,8 @@
- # For Apollo, change -lX11 to -L/usr/X11/libX11
+@@ -73,14 +73,14 @@
# For Solaris, add -L/usr/openwin/lib
- # For Linux, use
--LIBS = -L/usr/X11R6/lib -lX11 -lm -lncurses -ltermcap
--#LIBS = -L/usr/X11R6/lib -lX11 -lm -lcurses -ltermcap
-+#LIBS = -L/usr/X11R6/lib -lX11 -lm -lncurses -ltermcap
-+LIBS = -L${X11BASE}/lib -lX11 -lm -lcurses -ltermcap
- #LIBS = -lX11 -lm -lcurses -ltermcap
-
- # HPUX fixes thanks to David Allport, Bill Broadley, and R. Lloyd.
-@@ -166,6 +166,8 @@
+ # For Linux, use
+ #LIBS = -L/usr/X11R6/lib -lX11 -lm -lncurses
+-LIBS = -L/usr/X11R6/lib -lX11 -lm -lncurses
++LIBS = -L${X11BASE}/lib -lX11 -lm -lcurses
+ #LIBS = -lX11 -lm -lcurses
+
+ # For using nasm, set:
+ #AS = nasm
+ # Note that because of the differences between the assembler syntaxes,
+ # nasm is the only one that will work.
+-AS = foo
++AS = nasm
+
+ # Below is for Linux with output file type of elf, turn all warnings on
+ AFLAGS = -f elf -w+orphan-labels
+@@ -123,31 +123,7 @@
+
+ LFILES = fractint.l penrose.l tiling.l
+
+-MAPFILES = \
+-Carlson1.map Digiorg1.map Digiorg2.map Gallet01.map Gallet02.map Gallet03.map \
+-Gallet04.map Gallet05.map Gallet06.map Gallet07.map Gallet08.map Gallet09.map \
+-Gallet10.map Gallet11.map Gallet12.map Gallet13.map Gallet14.map Gallet15.map \
+-Gallet16.map Gallet17.map Gallet18.map Lindaa01.map Lindaa02.map Lindaa03.map \
+-Lindaa04.map Lindaa05.map Lindaa06.map Lindaa07.map Lindaa08.map Lindaa09.map \
+-Lindaa10.map Lindaa11.map Lindaa12.map Lindaa14.map Lindaa15.map Lindaa16.map \
+-Lindaa17.map Morgan1.map Morgan2.map Morgan3.map Morgen3.map Skydye01.map \
+-Skydye02.map Skydye03.map Skydye04.map Skydye05.map Skydye06.map Skydye07.map \
+-Skydye08.map Skydye09.map Skydye10.map Skydye11.map Skydye12.map Wizzl011.map \
+-Wizzl012.map Wizzl013.map Wizzl014.map Wizzl015.map Wizzl016.map Wizzl017.map \
+-Wizzl018.map Wizzl019.map Wizzl020.map altern.map blues.map bud2.map bud3.map \
+-bud4.map bud5.map bud6.map bud7.map chroma.map damien1.map damien2.map \
+-damien3.map damien4.map damien5.map default.map droz10.map droz11.map \
+-droz12.map droz13.map droz14.map droz15.map droz21.map droz22.map droz23.map \
+-droz28.map droz31.map droz33.map droz34.map droz35.map droz36.map droz38.map \
+-droz39.map droz40.map droz44.map droz46.map droz49.map droz52.map droz54.map \
+-droz56.map droz60.map droz62.map droz8.map drozdis1.map firestrm.map \
+-froth3.map froth316.map froth6.map froth616.map gamma1.map gamma2.map \
+-glasses1.map glasses2.map goodega.map green.map grey.map grid.map headache.map \
+-landscap.map lkmtch00.map lkmtch01.map lkmtch02.map lkmtch03.map lkmtch04.map \
+-lkmtch05.map lkmtch06.map lkmtch07.map lkmtch08.map lkmtch09.map lkmtch10.map \
+-lkmtch11.map lkmtch12.map lkmtch13.map lkmtch14.map lkmtch15.map lkmtch16.map \
+-lkmtch17.map lkmtch18.map lkmtch19.map lyapunov.map neon.map paintjet.map \
+-royal.map topo.map volcano.map
++MAPFILES = altern.map default.map
+
+ OLDRUN = $(PARFILES) $(FRMFILES) $(IFSFILES) $(LFILES) \
+ $(MAPFILES) demo.key
+@@ -160,9 +136,7 @@
+
+ FILES = $(SRCFILES) $(RUNFILES)
+
+-ifeq ($(AS),nasm)
+-
+-OBJS = \
++NASMOBJS = \
+ 3d.o ant.o bigflt.o biginit.o bignum.o bignumc.o calcfrac.o \
+ calcmand.o calmanfp.o cmdfiles.o decoder.o diskvidu.o editpal.o encoder.o \
+ evolve.o f16.o fpu087.o fracsuba.o fracsubr.o fractalb.o fractalp.o fractals.o \
+@@ -173,8 +147,6 @@
+ realdos.o rotate.o slideshw.o soi.o soi1.o stereo.o targa.o testpt.o tgaview.o \
+ tplus.o tplus_a.o unix.o unixscr.o video.o zoom.o calmanfx.o
+
+-else
+-
+ OBJS = \
+ 3d.o ant.o bigflt.o biginit.o bignum.o bignumc.o calcfrac.o \
+ calcmand.o calmanfp.o cmdfiles.o decoder.o diskvidu.o editpal.o encoder.o \
+@@ -186,8 +158,6 @@
+ realdos.o rotate.o slideshw.o soi.o soi1.o stereo.o targa.o testpt.o tgaview.o \
+ tplus.o tplus_a.o unix.o unixscr.o video.o zoom.o
+
+-endif
+-
+ HOBJS = hc.o unix.o
+
+ HELP = help.src help2.src help3.src help4.src help5.src
+@@ -196,6 +166,8 @@
.SUFFIXES:
- .SUFFIXES: .o .c .s .h
+ .SUFFIXES: .o .c .s .h .asm
+all: xfractint
+
xfractint: fractint.hlp .WAIT $(OBJS)
$(CC) -o xfractint $(CFLAGS) $(OBJS) $(LIBS)
# strip xfractint
-@@ -180,13 +182,14 @@
+@@ -210,13 +182,14 @@
rm -f $(OBJS) $(HOBJS) fractint.doc fractint.hlp hc xfractint helpdefs.h
install: xfractint fractint.hlp
@@ -75,3 +143,24 @@
fractint.hlp: hc $(HELP)
./hc /c
+@@ -240,10 +213,8 @@
+ help.o: help.c
+ $(CC) $(CFLAGS) -DSRCDIR=\"$(SRCDIR)\" -c help.c
+
+-ifeq ($(AS),nasm)
+ calmanfx.o: calmanfx.asm
+ $(AS) $(AFLAGS) calmanfx.asm
+-endif
+
+ sharsrc: $(SRCFILES)
+ shar -s shirriff@eng.sun.com $(SRCFILES) > xfsrc.shar
+@@ -325,9 +296,7 @@
+
+ calmanfp.o: calmanfp.c fractint.h port.h fractype.h
+
+-ifeq ($(AS),nasm)
+ calmanfx.o: calmanfx.asm xfract_a.inc
+-endif
+
+ cmdfiles.o: cmdfiles.c fractint.h port.h fractype.h prototyp.h mpmath.h \
+ helpcom.h
diff --git a/graphics/xfractint/files/patch-general.c b/graphics/xfractint/files/patch-general.c
new file mode 100644
index 000000000000..bb76a68ec350
--- /dev/null
+++ b/graphics/xfractint/files/patch-general.c
@@ -0,0 +1,11 @@
+--- general.c.orig Mon Sep 3 18:45:31 2007
++++ general.c Mon Sep 3 18:46:25 2007
+@@ -314,7 +314,7 @@
+ static struct timeval delay;
+ delay.tv_sec = delaytime/1000;
+ delay.tv_usec = (delaytime%1000)*1000;
+-#if defined( __SVR4) || defined(LINUX)
++#if defined( __SVR4) || defined(LINUX) || defined(__FreeBSD__)
+ (void) select(0, (fd_set *) 0, (fd_set *) 0, (fd_set *) 0, &delay);
+ #else
+ (void) select(0, (int *) 0, (int *) 0, (int *) 0, &delay);
diff --git a/graphics/xfractint/files/patch-miscovl.c b/graphics/xfractint/files/patch-miscovl.c
index 5d70b04f7b7e..a5fe7a14884d 100644
--- a/graphics/xfractint/files/patch-miscovl.c
+++ b/graphics/xfractint/files/patch-miscovl.c
@@ -1,5 +1,5 @@
---- miscovl.c.orig Tue Sep 7 00:38:10 1999
-+++ miscovl.c Sun Dec 7 10:54:31 2003
+--- miscovl.c.orig Mon Apr 8 19:33:28 2002
++++ miscovl.c Mon Sep 3 16:42:54 2007
@@ -5,13 +5,13 @@
#include <string.h>
#include <ctype.h>
@@ -17,7 +17,7 @@
#endif
/* see Fractint.c for a description of the "include" hierarchy */
#include "port.h"
-@@ -24,11 +24,7 @@
+@@ -24,12 +24,7 @@
static void write_batch_parms(char *colorinf,int colorsonly, int maxcolor,int i, int j);
static void expand_comments(char far *target, char far *source);
@@ -25,11 +25,22 @@
static void put_parm(char *parm,...);
-#else
-static void put_parm();
+-extern int fake_lut;
-#endif
static void put_parm_line(void);
static int getprec(double,double,double);
-@@ -1175,24 +1171,12 @@
+@@ -1102,9 +1097,6 @@
+ int curc,scanc,force,diffmag = -1;
+ int delta,diff1[4][3],diff2[4][3];
+ curc = force = 0;
+-#ifdef XFRACT
+- if (fake_lut && !truemode) loaddac(); /* stupid kludge JCO 6/23/2001 */
+-#endif
+ for(;;) {
+ /* emit color in rgb 3 char encoded form */
+ for (j = 0; j < 3; ++j) {
+@@ -1200,24 +1192,12 @@
}
}
diff --git a/graphics/xfractint/files/patch-prompts1.c b/graphics/xfractint/files/patch-prompts1.c
index e4a0b316b20b..524306492f1b 100644
--- a/graphics/xfractint/files/patch-prompts1.c
+++ b/graphics/xfractint/files/patch-prompts1.c
@@ -1,5 +1,5 @@
---- prompts1.c.orig Tue Sep 7 00:38:10 1999
-+++ prompts1.c Sun Dec 7 02:48:35 2003
+--- prompts1.c.orig Mon Apr 8 19:33:28 2002
++++ prompts1.c Mon Sep 3 19:16:50 2007
@@ -8,7 +8,7 @@
#ifndef __386BSD__
#include <sys/types.h>
@@ -18,3 +18,12 @@
#include <malloc.h>
#endif
+@@ -1980,7 +1980,7 @@
+ /* subrtn of get_file_entry, separated so that storage gets freed up */
+ {
+ #ifdef XFRACT
+- static FCODE o_instr[]={"Press "FK_F6" to select different file, "FK_F2" for details,
++ static FCODE o_instr[]={"Press "FK_F6" to select different file, "FK_F2" for details, \
+ "FK_F4" to toggle sort "};
+ /* keep the above split on two lines, the carriage return is needed to keep the
+ line length < 80 characters */
diff --git a/graphics/xfractint/files/patch-soi.c b/graphics/xfractint/files/patch-soi.c
index bfc6b7bd26bd..17d47e726084 100644
--- a/graphics/xfractint/files/patch-soi.c
+++ b/graphics/xfractint/files/patch-soi.c
@@ -1,6 +1,6 @@
---- soi.c.orig Tue Sep 7 00:38:10 1999
-+++ soi.c Sun Dec 7 02:59:00 2003
-@@ -13,13 +13,19 @@
+--- soi.c.orig Mon Apr 8 19:33:28 2002
++++ soi.c Mon Sep 3 16:01:06 2007
+@@ -13,7 +13,9 @@
*/
#include <time.h>
#include <string.h>
@@ -10,13 +10,12 @@
#include "port.h"
#include "prototyp.h"
- #define DBLS LDBL
+@@ -21,7 +23,7 @@
#define FABS(x) fabsl(x)
-+#ifdef __FreeBSD__
-+#define FREXP(x,y) frexp(x,y)
-+#else
+ /* the following needs to be changed back to frexpl once the portability
+ issue has been addressed JCO */
+-#ifndef XFRACT
++#ifndef __FreeBSD__
#define FREXP(x,y) frexpl(x,y)
-+#endif
-
- #define TRUE 1
- #define FALSE 0
+ #else
+ #define FREXP(x,y) frexp(x,y)
diff --git a/graphics/xfractint/files/patch-unixscr.c b/graphics/xfractint/files/patch-unixscr.c
index 44611a5bfc64..62121a70e2e8 100644
--- a/graphics/xfractint/files/patch-unixscr.c
+++ b/graphics/xfractint/files/patch-unixscr.c
@@ -1,43 +1,52 @@
---- unixscr.c.orig Wed Apr 28 23:12:03 1999
-+++ unixscr.c Fri Oct 8 18:24:15 1999
-@@ -241,7 +241,7 @@
+--- unixscr.c.orig Mon Apr 8 19:33:28 2002
++++ unixscr.c Mon Sep 3 16:41:27 2007
+@@ -42,7 +42,7 @@
+ #ifdef LINUX
+ #define FNDELAY O_NDELAY
+ #endif
+-#ifdef __SVR4
++#if defined (__SVR4) || defined(__FreeBSD__)
+ # include <sys/filio.h>
+ # define FNDELAY O_NONBLOCK
+ #endif
+@@ -257,7 +257,7 @@
initdacbox();
if (!simple_input) {
-- signal(SIGINT,(__sighandler_t)goodbye);
+- signal(SIGINT,(SignalHandler)goodbye);
+ signal(SIGINT,(sig_t)goodbye);
}
signal(SIGFPE, fpe_handler);
/*
-@@ -2068,12 +2068,12 @@
+@@ -2277,12 +2277,12 @@
void
shell_to_dos()
{
-- __sighandler_t sigint;
+- SignalHandler sigint;
+ sig_t sigint;
char *shell;
char *argv[2];
int pid, donepid;
-- sigint = (__sighandler_t)signal(SIGINT, SIG_IGN);
-+ sigint = signal(SIGINT, SIG_IGN);
+- sigint = (SignalHandler)signal(SIGINT, SIG_IGN);
++ sigint = (sig_t)signal(SIGINT, SIG_IGN);
shell = getenv("SHELL");
if (shell==NULL) {
shell = SHELL;
-@@ -2121,7 +2121,7 @@
+@@ -2330,7 +2330,7 @@
fcntl(0,F_SETFL,FNDELAY);
}
-- signal(SIGINT, (__sighandler_t)sigint);
-+ signal(SIGINT, sigint);
+- signal(SIGINT, (SignalHandler)sigint);
++ signal(SIGINT, (sig_t)sigint);
putchar('\n');
}
-@@ -2146,7 +2146,7 @@
+@@ -2355,7 +2355,7 @@
int soon;
{
if (!fastmode) return;
-- signal(SIGALRM, (__sighandler_t)setredrawscreen);
+- signal(SIGALRM, (SignalHandler)setredrawscreen);
+ signal(SIGALRM, (sig_t)setredrawscreen);
if (soon) {
alarm(1);
diff --git a/graphics/xfractint/pkg-descr b/graphics/xfractint/pkg-descr
index 6c4a4f2f34fc..15a72df570f3 100644
--- a/graphics/xfractint/pkg-descr
+++ b/graphics/xfractint/pkg-descr
@@ -3,6 +3,6 @@ Xfractint - The Unix port of fractint.
Fractint is an IBM PC program to generate fractals, and was written by
the Stone Soup Group.
-The unix port was done by Ken Shirriff (shirriff@Sprite.Berkeley.EDU)
+The unix port was done by Ken Shirriff and modified by Scott D. Boyd.
WWW: http://spanky.triumf.ca/www/fractint/xfractint_port.html
diff --git a/graphics/xfractint/pkg-plist b/graphics/xfractint/pkg-plist
index eae7f1de1612..6dd26c85bab1 100644
--- a/graphics/xfractint/pkg-plist
+++ b/graphics/xfractint/pkg-plist
@@ -1,113 +1,8 @@
bin/xfractint
-share/fractint/Carlson1.map
-share/fractint/Digiorg1.map
-share/fractint/Digiorg2.map
-share/fractint/Gallet01.map
-share/fractint/Gallet02.map
-share/fractint/Gallet03.map
-share/fractint/Gallet04.map
-share/fractint/Gallet05.map
-share/fractint/Gallet06.map
-share/fractint/Gallet07.map
-share/fractint/Gallet08.map
-share/fractint/Gallet09.map
-share/fractint/Gallet10.map
-share/fractint/Gallet11.map
-share/fractint/Gallet12.map
-share/fractint/Gallet13.map
-share/fractint/Gallet14.map
-share/fractint/Gallet15.map
-share/fractint/Gallet16.map
-share/fractint/Gallet17.map
-share/fractint/Gallet18.map
-share/fractint/Lindaa01.map
-share/fractint/Lindaa02.map
-share/fractint/Lindaa03.map
-share/fractint/Lindaa04.map
-share/fractint/Lindaa05.map
-share/fractint/Lindaa06.map
-share/fractint/Lindaa07.map
-share/fractint/Lindaa08.map
-share/fractint/Lindaa09.map
-share/fractint/Lindaa10.map
-share/fractint/Lindaa11.map
-share/fractint/Lindaa12.map
-share/fractint/Lindaa14.map
-share/fractint/Lindaa15.map
-share/fractint/Lindaa16.map
-share/fractint/Lindaa17.map
-share/fractint/Morgan1.map
-share/fractint/Morgan2.map
-share/fractint/Morgan3.map
-share/fractint/Morgen3.map
-share/fractint/Skydye01.map
-share/fractint/Skydye02.map
-share/fractint/Skydye03.map
-share/fractint/Skydye04.map
-share/fractint/Skydye05.map
-share/fractint/Skydye06.map
-share/fractint/Skydye07.map
-share/fractint/Skydye08.map
-share/fractint/Skydye09.map
-share/fractint/Skydye10.map
-share/fractint/Skydye11.map
-share/fractint/Skydye12.map
-share/fractint/Wizzl011.map
-share/fractint/Wizzl012.map
-share/fractint/Wizzl013.map
-share/fractint/Wizzl014.map
-share/fractint/Wizzl015.map
-share/fractint/Wizzl016.map
-share/fractint/Wizzl017.map
-share/fractint/Wizzl018.map
-share/fractint/Wizzl019.map
-share/fractint/Wizzl020.map
share/fractint/altern.map
-share/fractint/blues.map
-share/fractint/bud2.map
-share/fractint/bud3.map
-share/fractint/bud4.map
-share/fractint/bud5.map
-share/fractint/bud6.map
-share/fractint/bud7.map
share/fractint/cellular.par
-share/fractint/chroma.map
-share/fractint/damien1.map
-share/fractint/damien2.map
-share/fractint/damien3.map
-share/fractint/damien4.map
-share/fractint/damien5.map
share/fractint/default.map
share/fractint/demo.par
-share/fractint/droz10.map
-share/fractint/droz11.map
-share/fractint/droz12.map
-share/fractint/droz13.map
-share/fractint/droz14.map
-share/fractint/droz15.map
-share/fractint/droz21.map
-share/fractint/droz22.map
-share/fractint/droz23.map
-share/fractint/droz28.map
-share/fractint/droz31.map
-share/fractint/droz33.map
-share/fractint/droz34.map
-share/fractint/droz35.map
-share/fractint/droz36.map
-share/fractint/droz38.map
-share/fractint/droz39.map
-share/fractint/droz40.map
-share/fractint/droz44.map
-share/fractint/droz46.map
-share/fractint/droz49.map
-share/fractint/droz52.map
-share/fractint/droz54.map
-share/fractint/droz56.map
-share/fractint/droz60.map
-share/fractint/droz62.map
-share/fractint/droz8.map
-share/fractint/drozdis1.map
-share/fractint/firestrm.map
share/fractint/fract18.par
share/fractint/fract19.par
share/fractint/fract200.frm
@@ -117,50 +12,10 @@ share/fractint/fractint.hlp
share/fractint/fractint.ifs
share/fractint/fractint.l
share/fractint/fractint.par
-share/fractint/froth3.map
-share/fractint/froth316.map
-share/fractint/froth6.map
-share/fractint/froth616.map
-share/fractint/gamma1.map
-share/fractint/gamma2.map
-share/fractint/glasses1.map
-share/fractint/glasses2.map
-share/fractint/goodega.map
-share/fractint/green.map
-share/fractint/grey.map
-share/fractint/grid.map
-share/fractint/headache.map
share/fractint/icons.par
-share/fractint/landscap.map
-share/fractint/lkmtch00.map
-share/fractint/lkmtch01.map
-share/fractint/lkmtch02.map
-share/fractint/lkmtch03.map
-share/fractint/lkmtch04.map
-share/fractint/lkmtch05.map
-share/fractint/lkmtch06.map
-share/fractint/lkmtch07.map
-share/fractint/lkmtch08.map
-share/fractint/lkmtch09.map
-share/fractint/lkmtch10.map
-share/fractint/lkmtch11.map
-share/fractint/lkmtch12.map
-share/fractint/lkmtch13.map
-share/fractint/lkmtch14.map
-share/fractint/lkmtch15.map
-share/fractint/lkmtch16.map
-share/fractint/lkmtch17.map
-share/fractint/lkmtch18.map
-share/fractint/lkmtch19.map
-share/fractint/lyapunov.map
share/fractint/lyapunov.par
share/fractint/music.par
-share/fractint/neon.map
-share/fractint/paintjet.map
share/fractint/penrose.l
share/fractint/phoenix.par
-share/fractint/royal.map
share/fractint/tiling.l
-share/fractint/topo.map
-share/fractint/volcano.map
@dirrm share/fractint