aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2021-03-23 00:42:32 +0000
committerJan Beich <jbeich@FreeBSD.org>2021-03-23 00:42:32 +0000
commitbfaeb286e288e75a1e813820727c2211141186e1 (patch)
treeafad1cbd5616c7ea23182cda79dceb07de50fffa /graphics
parentcb0d4b0817cdd63a51a6b87320131686a66c24ad (diff)
downloadports-bfaeb286e288e75a1e813820727c2211141186e1.tar.gz
ports-bfaeb286e288e75a1e813820727c2211141186e1.zip
graphics/mesa-devel: update to 21.0.b.3531
Notes
Notes: svn path=/head/; revision=568999
Diffstat (limited to 'graphics')
-rw-r--r--graphics/mesa-devel/Makefile4
-rw-r--r--graphics/mesa-devel/distinfo6
2 files changed, 5 insertions, 5 deletions
diff --git a/graphics/mesa-devel/Makefile b/graphics/mesa-devel/Makefile
index 169f7c1cd186..e4c2ae4f4119 100644
--- a/graphics/mesa-devel/Makefile
+++ b/graphics/mesa-devel/Makefile
@@ -1,8 +1,8 @@
# $FreeBSD$
PORTNAME= mesa
-DISTVERSION= 21.0-branchpoint-3400
-DISTVERSIONSUFFIX= -g921dafc98b2
+DISTVERSION= 21.0-branchpoint-3531
+DISTVERSIONSUFFIX= -gcb4287608a9
CATEGORIES= graphics
PKGNAMESUFFIX= -devel
diff --git a/graphics/mesa-devel/distinfo b/graphics/mesa-devel/distinfo
index f722a735cbac..b90c0c154a2b 100644
--- a/graphics/mesa-devel/distinfo
+++ b/graphics/mesa-devel/distinfo
@@ -1,6 +1,6 @@
-TIMESTAMP = 1616198278
-SHA256 (mesa3d-mesa-21.0-branchpoint-3400-g921dafc98b2_GH0.tar.gz) = 41c454f4f95bfb8b2b2e73dce297d7dd29c6095aab6d576cb45892eff58e968b
-SIZE (mesa3d-mesa-21.0-branchpoint-3400-g921dafc98b2_GH0.tar.gz) = 23040498
+TIMESTAMP = 1616449933
+SHA256 (mesa3d-mesa-21.0-branchpoint-3531-gcb4287608a9_GH0.tar.gz) = 78d374eb0391d54fd4ef4af829eec13b7912b22de51c65c0d4aa99013f968118
+SIZE (mesa3d-mesa-21.0-branchpoint-3531-gcb4287608a9_GH0.tar.gz) = 23026288
SHA256 (55822330540d.patch) = fc776fee1d59f743a060ad1f78e1d9eba8826beb1fe7abef1734a407734b6109
SIZE (55822330540d.patch) = 1278
SHA256 (f6c7569ad9ea.patch) = 481784ca37e35549bf265e21eee1b9a29d2b0b8d3294de1d5b6b83a84f3d7a9b