aboutsummaryrefslogtreecommitdiff
path: root/irc/bnc/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1998-07-11 18:32:08 +0000
committerSteve Price <steve@FreeBSD.org>1998-07-11 18:32:08 +0000
commit00ec5ab0f8cd0eb023f870323b436c6419127324 (patch)
tree3ff5f0343e4922666cb707d740ac288d5598e70f /irc/bnc/Makefile
parent6731c2be348cda3917da7873ffdeaade234c6b35 (diff)
downloadports-00ec5ab0f8cd0eb023f870323b436c6419127324.tar.gz
ports-00ec5ab0f8cd0eb023f870323b436c6419127324.zip
Notes
Diffstat (limited to 'irc/bnc/Makefile')
-rw-r--r--irc/bnc/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/irc/bnc/Makefile b/irc/bnc/Makefile
new file mode 100644
index 000000000000..70de0194e765
--- /dev/null
+++ b/irc/bnc/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: bnc
+# Version required: 2.4.3
+# Date created: 06 July 1998
+# Whom: Bill Fumerola <billf@chc-chimes.com>
+#
+# $Id$
+#
+
+DISTNAME= bnc-web
+PKGNAME= bnc-2.4.3
+CATEGORIES= net
+MASTER_SITES= http://www.bridgenet.net/bnc/
+
+MAINTAINER= billf@chc-chimes.com
+
+WRKSRC= ${WRKDIR}/bnc2.4.3
+HAS_CONFIGURE= YES
+GNU_CONFIGURE= YES
+
+do-install:
+ ${CP} ${WRKSRC}/bnc ${PREFIX}/bin
+ ${CP} ${WRKSRC}/bncchk ${PREFIX}/bin
+ ${CP} ${WRKSRC}/example.conf ${PREFIX}/etc/bnc.conf
+
+.include <bsd.port.mk>