aboutsummaryrefslogtreecommitdiff
path: root/irc/eggdrop-devel
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-12-01 11:18:03 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-12-01 11:18:03 +0000
commit8664861b1a575bcf859a90c6fea2b05a1187f1f0 (patch)
tree33a19b5745c1e5e7cbfa4a5ab2c30f6971177e74 /irc/eggdrop-devel
parent30de4c11b252c73c33417ac534886e9651b233f1 (diff)
downloadports-8664861b1a575bcf859a90c6fea2b05a1187f1f0.tar.gz
ports-8664861b1a575bcf859a90c6fea2b05a1187f1f0.zip
Don't quote {} in find -exec calls.
Braces are not shell metacharacters, and they do not need to be quoted. By the time find parses its arguments and dicovers them, the quoting will have been removed by the shell anyway. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=427491
Diffstat (limited to 'irc/eggdrop-devel')
-rw-r--r--irc/eggdrop-devel/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/irc/eggdrop-devel/Makefile b/irc/eggdrop-devel/Makefile
index cba37c680c0d..5c39603e289d 100644
--- a/irc/eggdrop-devel/Makefile
+++ b/irc/eggdrop-devel/Makefile
@@ -79,7 +79,7 @@ do-install:
@${MKDIR} ${STAGEDIR}${DATADIR}/language
${INSTALL_DATA} ${WRKSRC}/language/core.*.lang ${STAGEDIR}${DATADIR}/language
@cd ${WRKSRC}/src/mod \
- && ${FIND} . -name "*.lang" -exec ${INSTALL_DATA} "{}" \
+ && ${FIND} . -name "*.lang" -exec ${INSTALL_DATA} {} \
${STAGEDIR}${DATADIR}/language ";"
@${MKDIR} ${STAGEDIR}${DATADIR}/scripts
.for f in CONTENTS action.fix.tcl autobotchk alltools.tcl botchk \