aboutsummaryrefslogtreecommitdiff
path: root/irc/kvirc/Makefile
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2013-09-17 06:12:35 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2013-09-17 06:12:35 +0000
commit46c6877a4a150b8a708675a333110c1effbc512e (patch)
treecb5f589849208faeb4439a9e84ed872d37762a4e /irc/kvirc/Makefile
parentb470510cdfb40beffcd9dee843714d519c7e4d72 (diff)
Notes
Diffstat (limited to 'irc/kvirc/Makefile')
-rw-r--r--irc/kvirc/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/irc/kvirc/Makefile b/irc/kvirc/Makefile
index e708e4f9003e..eb5d4603f383 100644
--- a/irc/kvirc/Makefile
+++ b/irc/kvirc/Makefile
@@ -23,10 +23,10 @@ CONFLICTS_INSTALL= kvirc-qt4-4.*
USE_BZIP2= yes
USE_OPENSSL= yes
-USE_PERL5_BUILD= yes
+USE_PERL5= build
USE_QT4= moc_build qmake_build rcc_build uic_build \
dbus gui network sql xml
-USES= cmake gettext
+USES= cmake gettext perl5
CMAKE_ARGS= -DWANT_ESD=no -DWANT_DOXYGEN=no \
-DMANDIR=${MANPREFIX}
INSTALLS_ICONS= yes
@@ -97,7 +97,7 @@ PLIST_SUB+= PYTHON="@comment "
.endif
.if ${PORT_OPTIONS:MPERL}
-USE_PERL5_RUN= yes
+USE_PERL5+= run
PLIST_SUB+= PERL=""
.else
CMAKE_ARGS+= -DWANT_PERL=no