aboutsummaryrefslogtreecommitdiff
path: root/japanese/fcitx-anthy/Makefile
diff options
context:
space:
mode:
authorMichael Scheidell <scheidell@FreeBSD.org>2012-07-27 07:09:32 +0000
committerMichael Scheidell <scheidell@FreeBSD.org>2012-07-27 07:09:32 +0000
commit4e6a59502f08a92ad46612a7e8f6956b414a8b70 (patch)
tree34abeab94dc2adcecb722912cb9aadf77683137c /japanese/fcitx-anthy/Makefile
parentd55027b22c4e1965c0f0711feb52e2eb3bb59ab2 (diff)
downloadports-4e6a59502f08a92ad46612a7e8f6956b414a8b70.tar.gz
ports-4e6a59502f08a92ad46612a7e8f6956b414a8b70.zip
Notes
Diffstat (limited to 'japanese/fcitx-anthy/Makefile')
-rw-r--r--japanese/fcitx-anthy/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/japanese/fcitx-anthy/Makefile b/japanese/fcitx-anthy/Makefile
new file mode 100644
index 000000000000..a5b62e82de14
--- /dev/null
+++ b/japanese/fcitx-anthy/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: fcitx-anthy
+# Date created: 18 Jul 2012
+# Whom: Zhihao Yuan <lichray@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= fcitx-anthy
+PORTVERSION= 0.1.0
+CATEGORIES= japanese
+MASTER_SITES= ${MASTER_SITE_GOOGLE_CODE}
+DIST_SUBDIR= fcitx
+
+MAINTAINER= lichray@gmail.com
+COMMENT= Anthy support for Fcitx
+
+LIB_DEPENDS= fcitx-config:${PORTSDIR}/chinese/fcitx \
+ anthy:${PORTSDIR}/japanese/anthy
+
+USE_XZ= yes
+USE_GETTEXT= yes
+USE_CMAKE= yes
+USE_GNOME= intltool
+
+PROJECTHOST= fcitx
+
+.include <bsd.port.mk>