aboutsummaryrefslogtreecommitdiff
path: root/japanese/jcode.pl
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
committerMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
commit065c026fe5e21a269bbaae0ce69307c7308acbea (patch)
tree9cbf2a263e7841be76898ae832e7bfb273d3fd08 /japanese/jcode.pl
parent6d6314e20da82ad66b7b278eee92373caa9ab746 (diff)
downloadports-065c026fe5e21a269bbaae0ce69307c7308acbea.tar.gz
ports-065c026fe5e21a269bbaae0ce69307c7308acbea.zip
Fix ports that confused the meaning of WRKDIR and WRKSRC.
PR: 204056 Submitted by: mat Reviewed by: bapt Sponsored by: Absolight Differential Revision: https://reviews.freebsd.org/D2735
Notes
Notes: svn path=/head/; revision=400848
Diffstat (limited to 'japanese/jcode.pl')
-rw-r--r--japanese/jcode.pl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/japanese/jcode.pl/Makefile b/japanese/jcode.pl/Makefile
index ca84da635c38..a981665d7cfe 100644
--- a/japanese/jcode.pl/Makefile
+++ b/japanese/jcode.pl/Makefile
@@ -20,11 +20,11 @@ NO_WRKSUBDIR= yes
NO_BUILD= yes
EXTRACT_CMD= ${CP}
EXTRACT_BEFORE_ARGS= # none
-EXTRACT_AFTER_ARGS= ${WRKDIR}/${PORTNAME}
+EXTRACT_AFTER_ARGS= ${WRKSRC}/${PORTNAME}
PLIST_FILES= ${SITE_PERL_REL}/${PORTNAME}
do-install:
@${MKDIR} ${STAGEDIR}${PREFIX}/${SITE_PERL_REL}
- ${INSTALL_DATA} ${WRKDIR}/${PORTNAME} ${STAGEDIR}${PREFIX}/${SITE_PERL_REL}
+ ${INSTALL_DATA} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/${SITE_PERL_REL}
.include <bsd.port.mk>