aboutsummaryrefslogtreecommitdiff
path: root/java/icedtea-web
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
commita33191366c083aad8ab7cd37d06db2d4790f3e39 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /java/icedtea-web
parent4bde157247a8dd613e16048a7701a02ea240e8a9 (diff)
downloadports-a33191366c083aad8ab7cd37d06db2d4790f3e39.tar.gz
ports-a33191366c083aad8ab7cd37d06db2d4790f3e39.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Notes
Notes: svn path=/head/; revision=359185
Diffstat (limited to 'java/icedtea-web')
-rw-r--r--java/icedtea-web/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/java/icedtea-web/Makefile b/java/icedtea-web/Makefile
index 72a9576c48aa..e6457692f0a5 100644
--- a/java/icedtea-web/Makefile
+++ b/java/icedtea-web/Makefile
@@ -110,9 +110,9 @@ post-install:
.if ${PORT_OPTIONS:MTEST}
test: build
- @(cd ${WRKSRC}; ${GMAKE} check)
+ @(cd ${WRKSRC}; ${MAKE_CMD} check)
.if ${PORT_OPTIONS:MPLUGIN}
- @(cd ${WRKSRC}; ${GMAKE} plugin-tests)
+ @(cd ${WRKSRC}; ${MAKE_CMD} plugin-tests)
.endif
.endif