aboutsummaryrefslogtreecommitdiff
path: root/java/jcommon/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2003-11-12 00:47:19 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2003-11-12 00:47:19 +0000
commit8a5ee179f9f0e3bf9e6deaea5e274f1fea5ffc67 (patch)
treec9b945b888000a6e139dc4b686dfe6a849accb67 /java/jcommon/Makefile
parent6a19217ef3a4756fa81875717bf94c7f07024a55 (diff)
downloadports-8a5ee179f9f0e3bf9e6deaea5e274f1fea5ffc67.tar.gz
ports-8a5ee179f9f0e3bf9e6deaea5e274f1fea5ffc67.zip
Notes
Diffstat (limited to 'java/jcommon/Makefile')
-rw-r--r--java/jcommon/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/java/jcommon/Makefile b/java/jcommon/Makefile
new file mode 100644
index 000000000000..db5abaeeff8d
--- /dev/null
+++ b/java/jcommon/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# Ports collection makefile for: jcommon
+# Date created: Nov 11, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= jcommon
+PORTVERSION= 0.8.8
+CATEGORIES= java
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= jfreechart
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A collection of useful classes used by JFreeChart and JFreeReport
+
+USE_JAVA= 1.2+
+NO_BUILD= yes
+
+do-install:
+ ${INSTALL_DATA} ${WRKSRC}/${PORTNAME}-${PORTVERSION}.jar ${JAVAJARDIR}/${PORTNAME}.jar
+
+.include <bsd.port.mk>