aboutsummaryrefslogtreecommitdiff
path: root/java
diff options
context:
space:
mode:
authorMuhammad Moinur Rahman <bofh@FreeBSD.org>2023-01-14 23:05:28 +0000
committerMuhammad Moinur Rahman <bofh@FreeBSD.org>2023-01-14 23:08:33 +0000
commit18c6e18276691edf5274406bf82a3b06792ff9ae (patch)
tree23a66e6997d92422bec9960a22edc07e5386d547 /java
parent74d55245570c3645f49debe0db6ba89a30034bcd (diff)
downloadports-18c6e18276691edf5274406bf82a3b06792ff9ae.tar.gz
ports-18c6e18276691edf5274406bf82a3b06792ff9ae.zip
Diffstat (limited to 'java')
-rw-r--r--java/openjfx14/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/java/openjfx14/Makefile b/java/openjfx14/Makefile
index fc5b9840e4e8..924d00c769b7 100644
--- a/java/openjfx14/Makefile
+++ b/java/openjfx14/Makefile
@@ -73,12 +73,12 @@ TEST_VARS= AWT_TEST=true FULL_TEST=true
WEBKIT_IMPLIES= MEDIA
WEBKIT_BUILD_DEPENDS= cmake:devel/cmake-core
WEBKIT_LIB_DEPENDS= libicui18n.so:devel/icu
-WEBKIT_USES= bison gmake gperf perl5 python:3.5+,build
+WEBKIT_USES= bison gmake gperf perl5 python:3.5+,build ruby:build
WEBKIT_USE= GNOME=libxslt,libxml2 \
PERL5=build \
RUBY=yes \
XORG=xcomposite,xdamage,xfixes,xrender,xt
-WEBKIT_VARS= RUBY_NO_RUN_DEPENDS=yes COMPILE_WEBKIT=true
+WEBKIT_VARS= COMPILE_WEBKIT=true
# Move Gradle's home below ${WRKDIR} instead of using ${HOME}/.gradle
_GRADLE_ENV= CC=${WRKDIR}/bin/ccwrapper \