aboutsummaryrefslogtreecommitdiff
path: root/lang/atlast/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1997-11-17 09:48:18 +0000
committerThomas Gellekum <tg@FreeBSD.org>1997-11-17 09:48:18 +0000
commitd331bc0af31a02745191c7c3e36a925613c115e8 (patch)
treec3e87e227d94b9d418ca6916388c2b19dda83122 /lang/atlast/Makefile
parentd9c43def179c49b184cdc4ebd7d210167120d064 (diff)
downloadports-d331bc0af31a02745191c7c3e36a925613c115e8.tar.gz
ports-d331bc0af31a02745191c7c3e36a925613c115e8.zip
Notes
Diffstat (limited to 'lang/atlast/Makefile')
-rw-r--r--lang/atlast/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/lang/atlast/Makefile b/lang/atlast/Makefile
new file mode 100644
index 000000000000..568ecb84bb9d
--- /dev/null
+++ b/lang/atlast/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: atlast
+# Version required: 1.0
+# Date created: 26 Ag 97
+# Whom: Pedro Giffuni
+#
+# $Id$
+#
+
+DISTNAME= atlast-1.0
+CATEGORIES= lang
+MASTER_SITES= http://www.fourmilab.ch/atlast/
+
+MAINTAINER= pgiffuni@FPS.biblos.unal.edu.co
+
+do-install:
+ $(INSTALL_PROGRAM) $(WRKSRC)/atlast $(PREFIX)/bin
+
+post-install:
+ strip ${PREFIX}/bin/atlast
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/atlast
+ ${INSTALL_DATA} ${WRKSRC}/atlast.ps ${PREFIX}/share/doc/atlast
+ ${INSTALL_DATA} ${WRKSRC}/atlast.rtf ${PREFIX}/share/doc/atlast
+.endif
+
+.include <bsd.port.mk>