aboutsummaryrefslogtreecommitdiff
path: root/lang/fbbi/Makefile
diff options
context:
space:
mode:
authorKevin Lo <kevlo@FreeBSD.org>2001-12-22 14:55:03 +0000
committerKevin Lo <kevlo@FreeBSD.org>2001-12-22 14:55:03 +0000
commitdb3ebb1e59e9c20ca5ecb734e18b3b1c0d432105 (patch)
tree8da9155f31a768437aa6d963937cc32bc359c0fc /lang/fbbi/Makefile
parent104d7f2a8545b094dc4a812877d5de4838efcf8b (diff)
downloadports-db3ebb1e59e9c20ca5ecb734e18b3b1c0d432105.tar.gz
ports-db3ebb1e59e9c20ca5ecb734e18b3b1c0d432105.zip
Notes
Diffstat (limited to 'lang/fbbi/Makefile')
-rw-r--r--lang/fbbi/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/lang/fbbi/Makefile b/lang/fbbi/Makefile
new file mode 100644
index 000000000000..23e9b201d5e3
--- /dev/null
+++ b/lang/fbbi/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: fbbi
+# Date created: 22 December 2001
+# Whom: Leland Wang <llwang@infor.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= fbbi
+PORTVERSION= 0.98
+CATEGORIES= lang
+MASTER_SITES= http://www.catseye.mb.ca/esoteric/befunge/98/fbbi/
+DISTNAME= fbbiv098
+EXTRACT_SUFX= .zip
+
+MAINTAINER= llwang@infor.org
+
+USE_ZIP= yes
+USE_GMAKE= yes
+MAKEFILE= makefile
+
+WRKSRC= ${WRKDIR}/${PORTNAME}/src
+
+pre-build:
+ @${CP} ${WRKDIR}/fbbi.c ${WRKSRC}
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/fbbi ${LOCALBASE}/bin
+
+.include <bsd.port.mk>