aboutsummaryrefslogtreecommitdiff
path: root/lang/mit-scheme
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:08:37 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:08:37 +0000
commita9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2 (patch)
tree23607acdfffe977946d3c7bb877bab60e64640e7 /lang/mit-scheme
parent4e1b79a0a61f4973df8b4b0864d22086c769e219 (diff)
downloadports-a9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2.tar.gz
ports-a9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2.zip
Notes
Diffstat (limited to 'lang/mit-scheme')
-rw-r--r--lang/mit-scheme/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/mit-scheme/Makefile b/lang/mit-scheme/Makefile
index af76d08f4389..6860ec476985 100644
--- a/lang/mit-scheme/Makefile
+++ b/lang/mit-scheme/Makefile
@@ -30,7 +30,7 @@ CONFIGURE_ARGS+=--without-db-4
.if ${PORT_OPTIONS:MGDBM}
PLIST_SUB+= GDBM=""
CONFIGURE_ARGS+=--with-gdbm=${LOCALBASE}
-LIB_DEPENDS+= libgdbm.so:${PORTSDIR}/databases/gdbm
+LIB_DEPENDS+= libgdbm.so:databases/gdbm
.else
PLIST_SUB+= GDBM="@comment "
CONFIGURE_ARGS+=--without-gdbm
@@ -39,7 +39,7 @@ CONFIGURE_ARGS+=--without-gdbm
.if ${PORT_OPTIONS:MMHASH}
PLIST_SUB+= MHASH=""
CONFIGURE_ARGS+=--with-mhash=${LOCALBASE}
-LIB_DEPENDS+= libmhash.so:${PORTSDIR}/security/mhash
+LIB_DEPENDS+= libmhash.so:security/mhash
.else
PLIST_SUB+= MHASH="@comment "
CONFIGURE_ARGS+=--without-mhash
@@ -48,7 +48,7 @@ CONFIGURE_ARGS+=--without-mhash
.if ${PORT_OPTIONS:MMCRYPT}
PLIST_SUB+= MCRYPT=""
CONFIGURE_ARGS+=--with-mcrypt=${LOCALBASE}
-LIB_DEPENDS+= libmcrypt.so:${PORTSDIR}/security/libmcrypt
+LIB_DEPENDS+= libmcrypt.so:security/libmcrypt
.else
PLIST_SUB+= MCRYPT="@comment "
CONFIGURE_ARGS+=--without-mcrypt