aboutsummaryrefslogtreecommitdiff
path: root/lang/python-tools/Makefile
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2015-10-19 14:50:52 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2015-10-19 14:50:52 +0000
commit67971bd0fb8a440f973d12606b0f496ba216d7df (patch)
tree72fd93ae39b43490b34dc8479465e07b453d126e /lang/python-tools/Makefile
parentf13c234d6c664c916b5c0d0e6f089d8ef0c93d55 (diff)
downloadports-67971bd0fb8a440f973d12606b0f496ba216d7df.tar.gz
ports-67971bd0fb8a440f973d12606b0f496ba216d7df.zip
Notes
Diffstat (limited to 'lang/python-tools/Makefile')
-rw-r--r--lang/python-tools/Makefile5
1 files changed, 0 insertions, 5 deletions
diff --git a/lang/python-tools/Makefile b/lang/python-tools/Makefile
index 79490306050f..027af2887b12 100644
--- a/lang/python-tools/Makefile
+++ b/lang/python-tools/Makefile
@@ -26,7 +26,6 @@ SCRIPT_FILES= byteyears checkpyc copytime crlf dutree \
PYLIB_FILES= tabnanny timeit
PLIST_FILES= ${SCRIPT_FILES:C/^.*/bin\/&/g} ${PYLIB_FILES:C/^.*/bin\/&/g}
-SHEBANG_LANG= python
SHEBANG_FILES= ${SCRIPT_FILES:C/^.*/&\.py/g} \
../../Lib/tabnanny.py ../../Lib/timeit.py
@@ -38,10 +37,6 @@ UNIQUE_SUFFIX_FILES= ${SCRIPT_FILES:C/^.*/bin\/&/g} \
.if ${PYTHON_REL} < 3200
SCRIPT_FILES+= logmerge
-python_OLD_CMD= /usr/bin/env python
-.else
-# Python 3+ uses python3 as shebang line, python2 just python
-python_OLD_CMD= /usr/bin/env python3
.endif
.if ${PYTHON_VERSION} == ${PYTHON_DEFAULT_VERSION}