aboutsummaryrefslogtreecommitdiff
path: root/lang/yap/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-04-29 14:43:09 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-04-29 14:43:09 +0000
commit5e0308675f68214009103f49ed85bedba9cb4f40 (patch)
treed7e86b5fb2bfd5168dd1816d9502e4823afb381f /lang/yap/Makefile
parentea9b77fbb2e23c463329c5ad306de91e11c276cd (diff)
downloadports-5e0308675f68214009103f49ed85bedba9cb4f40.tar.gz
ports-5e0308675f68214009103f49ed85bedba9cb4f40.zip
Notes
Diffstat (limited to 'lang/yap/Makefile')
-rw-r--r--lang/yap/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/lang/yap/Makefile b/lang/yap/Makefile
new file mode 100644
index 000000000000..b97dbac6bd39
--- /dev/null
+++ b/lang/yap/Makefile
@@ -0,0 +1,28 @@
+# ex:ts=8
+# New ports collection makefile for: yap
+# Date created: Apr 29, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= yap
+PORTVERSION= 4.3.18
+CATEGORIES= lang
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= Yap-${PORTVERSION}
+
+MAINTAINER= ijliao@FreeBSD.org
+
+do-configure:
+ @(${MKDIR} ${WRKSRC}/arch ; cd ${WRKSRC}/arch ; \
+ ../configure)
+
+do-build:
+ @(cd ${WRKSRC}/arch ; make)
+
+do-install:
+ @(cd ${WRKSRC}/arch ; make install)
+
+.include <bsd.port.mk>