aboutsummaryrefslogtreecommitdiff
path: root/mail/bsd-vacation/Makefile
diff options
context:
space:
mode:
authorgbe@FreeBSD.org <gbe@FreeBSD.org>2023-09-25 14:15:35 +0000
committerGordon Bergling <gbe@FreeBSD.org>2023-10-07 10:18:44 +0000
commit43b31c8397f1ab07e8a3603634952006bf409e0b (patch)
tree94d04d0e6ed0131b5e6fe36cffc2ba492f8bbdab /mail/bsd-vacation/Makefile
parent4b50342a1d1577caa0beeb6b7fcbf7b5bbe2ed8a (diff)
downloadports-43b31c8397f1ab07e8a3603634952006bf409e0b.tar.gz
ports-43b31c8397f1ab07e8a3603634952006bf409e0b.zip
Diffstat (limited to 'mail/bsd-vacation/Makefile')
-rw-r--r--mail/bsd-vacation/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/mail/bsd-vacation/Makefile b/mail/bsd-vacation/Makefile
new file mode 100644
index 000000000000..cbf1c8dcc069
--- /dev/null
+++ b/mail/bsd-vacation/Makefile
@@ -0,0 +1,21 @@
+PORTNAME= bsd-vacation
+DISTVERSIONPREFIX= v
+DISTVERSION= 1.0
+CATEGORIES= mail
+
+MAINTAINER= gbe@FreeBSD.org
+COMMENT= This is a port of the vacation(1) command based on the BSD4.3 version
+WWW= https://github.com/gbergling/bsd-vacation
+
+LICENSE= BSD3CLAUSE
+
+USE_GITHUB= yes
+GH_ACCOUNT= gbergling
+
+PLIST_FILES= bin/vacation man/man1/vacation.1.gz
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/vacation ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/vacation.1.gz ${STAGEDIR}${MAN1PREFIX}/man/man1
+
+.include <bsd.port.mk>