aboutsummaryrefslogtreecommitdiff
path: root/mail/nmh
diff options
context:
space:
mode:
authorAlexander Botero-Lowry <alexbl@FreeBSD.org>2006-12-05 17:42:02 +0000
committerAlexander Botero-Lowry <alexbl@FreeBSD.org>2006-12-05 17:42:02 +0000
commitf2b77505f426d9687a88ee6633af5942a7941537 (patch)
treefa00b89025c92edb5f1b3e282866778ef135799d /mail/nmh
parent1adf9f3bcc6aec4f311794ee73d5bfef30d4c3ab (diff)
downloadports-f2b77505f426d9687a88ee6633af5942a7941537.tar.gz
ports-f2b77505f426d9687a88ee6633af5942a7941537.zip
- convert spaces to tabs to please portlint(1)
PR: 106361 Submitted by: myself Approved by: Scott Blachowicz <scott+ports@sabami.seaslug.org> (maintainer)
Notes
Notes: svn path=/head/; revision=178955
Diffstat (limited to 'mail/nmh')
-rw-r--r--mail/nmh/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/mail/nmh/Makefile b/mail/nmh/Makefile
index c91846998054..4ee019798962 100644
--- a/mail/nmh/Makefile
+++ b/mail/nmh/Makefile
@@ -62,39 +62,39 @@ MAINTAINER= scott+ports@sabami.seaslug.org
COMMENT= A cleaned up MH mailer suite
USE_GMAKE= yes
-GNU_CONFIGURE= yes
+GNU_CONFIGURE= yes
USE_AUTOTOOLS= autoconf:259
CONFIGURE_ARGS= --libdir=${PREFIX}/libexec/nmh \
--sysconfdir=${PREFIX}/etc/nmh
.ifdef NMH_EDITOR
-CONFIGURE_ARGS+= --with-editor=${NMH_EDITOR}
+CONFIGURE_ARGS+= --with-editor=${NMH_EDITOR}
.endif
.ifdef NMH_MASQUERADE
-CONFIGURE_ARGS+= --enable-masquerade="${NMH_MASQUERADE}"
+CONFIGURE_ARGS+= --enable-masquerade="${NMH_MASQUERADE}"
.endif
.ifndef NMH_LOCKING
NMH_LOCKING=FLOCK_LOCKING
.endif
.ifdef NMH_MTS
-CONFIGURE_ARGS+= --with-mts=${NMH_MTS}
+CONFIGURE_ARGS+= --with-mts=${NMH_MTS}
.endif
.ifdef NMH_PAGER
-CONFIGURE_ARGS+= --with-pager=${NMH_PAGER}
+CONFIGURE_ARGS+= --with-pager=${NMH_PAGER}
.endif
.ifdef NMH_POP
-CONFIGURE_ARGS+= --${NMH_POP}-pop
+CONFIGURE_ARGS+= --${NMH_POP}-pop
.else
-CONFIGURE_ARGS+= --enable-pop
+CONFIGURE_ARGS+= --enable-pop
.endif
.ifdef NMH_SMTPSERVERS
-CONFIGURE_ARGS+= --with-smtpservers="${NMH_SMTPSERVERS}"
+CONFIGURE_ARGS+= --with-smtpservers="${NMH_SMTPSERVERS}"
.endif
.ifdef NMH_EXTRA_CONFIGURE_ARGS
-CONFIGURE_ARGS+= ${NMH_EXTRA_CONFIGURE_ARGS}
+CONFIGURE_ARGS+= ${NMH_EXTRA_CONFIGURE_ARGS}
.endif
-CFLAGS+= -D${NMH_LOCKING}
+CFLAGS+= -D${NMH_LOCKING}
MAN1= ali.1 anno.1 burst.1 comp.1 dist.1 flist.1 flists.1 \
folder.1 folders.1 forw.1 inc.1 install-mh.1 mark.1 \