aboutsummaryrefslogtreecommitdiff
path: root/mail/p5-Email-Folder-IMAP/Makefile
diff options
context:
space:
mode:
authorLars Thegler <lth@FreeBSD.org>2004-12-30 21:15:59 +0000
committerLars Thegler <lth@FreeBSD.org>2004-12-30 21:15:59 +0000
commita14828a6da261d0058f043a4cb663cfcce278d56 (patch)
tree54aeab22a0c3a3a4033887977e938d8231f35537 /mail/p5-Email-Folder-IMAP/Makefile
parent14ccf95828b28eb9a911acd1b23c952ab530d74e (diff)
downloadports-a14828a6da261d0058f043a4cb663cfcce278d56.tar.gz
ports-a14828a6da261d0058f043a4cb663cfcce278d56.zip
Notes
Diffstat (limited to 'mail/p5-Email-Folder-IMAP/Makefile')
-rw-r--r--mail/p5-Email-Folder-IMAP/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/p5-Email-Folder-IMAP/Makefile b/mail/p5-Email-Folder-IMAP/Makefile
new file mode 100644
index 000000000000..5e47af6e0c7e
--- /dev/null
+++ b/mail/p5-Email-Folder-IMAP/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: mail/p5-Email-Folder-IMAP
+# Date created: 30 December 2004
+# Whom: Lars Thegler <lth@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Email-Folder-IMAP
+PORTVERSION= 1.02
+CATEGORIES= mail perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Email
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= lth@FreeBSD.org
+COMMENT= Email::Folder Access to IMAP Folders
+
+BUILD_DEPENDS= ${SITE_PERL}/Email/Folder/Reader.pm:${PORTSDIR}/mail/p5-Email-Folder \
+ ${SITE_PERL}/Email/FolderType/Net.pm:${PORTSDIR}/mail/p5-Email-FolderType-Net \
+ ${SITE_PERL}/URI/imap.pm:${PORTSDIR}/mail/p5-URI-imap
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Email::Folder::IMAP.3
+
+.include <bsd.port.mk>