aboutsummaryrefslogtreecommitdiff
path: root/mail/panda-cclient
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-09-10 13:11:23 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-09-10 13:11:23 +0000
commitf57bc4af665126de839ff734a08e57726e84da84 (patch)
treeb47b12c2614f4db455f6a6733adce11a1cbba4b5 /mail/panda-cclient
parentce4f70264ae0d02f294cd43745a43b45a8eb4a15 (diff)
downloadports-f57bc4af665126de839ff734a08e57726e84da84.tar.gz
ports-f57bc4af665126de839ff734a08e57726e84da84.zip
After an include, PLIST_SUB must be appended to, not overwritten.
If it is overwritten, many values will be clobbered, and pain will ensue. PR: 230864 Submitted by: mat exp-runs by: antoine
Notes
Notes: svn path=/head/; revision=479405
Diffstat (limited to 'mail/panda-cclient')
-rw-r--r--mail/panda-cclient/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/mail/panda-cclient/Makefile b/mail/panda-cclient/Makefile
index 1e5b14d7aeb1..a612b766ea8c 100644
--- a/mail/panda-cclient/Makefile
+++ b/mail/panda-cclient/Makefile
@@ -57,7 +57,7 @@ SHLIBBASE= c-client4
SHLIBMAJ= 10
SHLIBNAME= lib${SHLIBBASE}.so.${SHLIBMAJ}
MAKE_ENV+= SHLIBNAME=${SHLIBNAME} SHLIBBASE=${SHLIBBASE}
-PLIST_SUB= SHLIBNAME=${SHLIBNAME} SHLIBBASE=${SHLIBBASE}
+PLIST_SUB+= SHLIBNAME=${SHLIBNAME} SHLIBBASE=${SHLIBBASE}
pre-configure:
.for file in Makefile src/osdep/unix/Makefile src/osdep/unix/Makefile.gss