aboutsummaryrefslogtreecommitdiff
path: root/mail/pear-Mail_Queue/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-11-05 13:43:04 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-11-05 13:43:04 +0000
commit52e25dcfd73c38734da79fcd889bdad4cccedf85 (patch)
tree71dadc290fbaedd5d680f4a6576caac69ca6c4b6 /mail/pear-Mail_Queue/Makefile
parentd40d74559dfa489a9eae761a4bb020b32ba48c8f (diff)
downloadports-52e25dcfd73c38734da79fcd889bdad4cccedf85.tar.gz
ports-52e25dcfd73c38734da79fcd889bdad4cccedf85.zip
Notes
Diffstat (limited to 'mail/pear-Mail_Queue/Makefile')
-rw-r--r--mail/pear-Mail_Queue/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/pear-Mail_Queue/Makefile b/mail/pear-Mail_Queue/Makefile
new file mode 100644
index 000000000000..5b44971f2686
--- /dev/null
+++ b/mail/pear-Mail_Queue/Makefile
@@ -0,0 +1,27 @@
+# Ports collection makefile for: pear-Mail_Queue
+# Date created: 05 November 2004
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Mail_Queue
+PORTVERSION= 1.1.3
+CATEGORIES= mail www pear
+
+MAINTAINER= antonio@php.net
+COMMENT= PEAR class for put mails in queue and send them later in background
+
+BUILD_DEPENDS= ${PEARDIR}/Mail.php:${PORTSDIR}/mail/pear-Mail
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Mail
+FILES= Queue.php Queue/Body.php Queue/Container.php \
+ Queue/Container/db.php Queue/Container/mdb.php \
+ Queue/Container/mdb2.php
+DOCS= add_example.php base.php mdb_mail_queue_schema.xml \
+ mysql.sql pgsql.sql send_example.php TODO README
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>