aboutsummaryrefslogtreecommitdiff
path: root/mail/policyd2
diff options
context:
space:
mode:
authorGreg Larkin <glarkin@FreeBSD.org>2010-04-28 22:26:42 +0000
committerGreg Larkin <glarkin@FreeBSD.org>2010-04-28 22:26:42 +0000
commit4fd2e69abcef42a64c3b7506dcb0a3ada58493e4 (patch)
treefeb614614c7f5b57df9f7f6b819685f904f1a39b /mail/policyd2
parentfca43b95bedbf886b561eb1621895aa566cd333a (diff)
downloadports-4fd2e69abcef42a64c3b7506dcb0a3ada58493e4.tar.gz
ports-4fd2e69abcef42a64c3b7506dcb0a3ada58493e4.zip
- Added support for PHP 5.2
PR: ports/146093 Submitted by: Frank Wall <fw@moov.de> Approved by: chifeng <chifeng@gmail.com> (maintainer)
Notes
Notes: svn path=/head/; revision=253398
Diffstat (limited to 'mail/policyd2')
-rw-r--r--mail/policyd2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/mail/policyd2/Makefile b/mail/policyd2/Makefile
index b6fffd2d4f47..54bdcb0c2741 100644
--- a/mail/policyd2/Makefile
+++ b/mail/policyd2/Makefile
@@ -17,8 +17,7 @@ COMMENT= Policyd v2 is a multi-platform policy server for popular MTAs
RUN_DEPENDS= ${SITE_PERL}/Net/Server.pm:${PORTSDIR}/net/p5-Net-Server \
${SITE_PERL}/Net/CIDR.pm:${PORTSDIR}/net-mgmt/p5-Net-CIDR \
${SITE_PERL}/Config/IniFiles.pm:${PORTSDIR}/devel/p5-Config-IniFiles \
- ${SITE_PERL}/mach/Cache/FastMmap.pm:${PORTSDIR}/devel/p5-Cache-FastMmap \
- ${LOCALBASE}/lib/php/${PHP_EXT_DIR}/pdo_mysql.so:${PORTSDIR}/databases/php5-pdo_mysql
+ ${SITE_PERL}/mach/Cache/FastMmap.pm:${PORTSDIR}/devel/p5-Cache-FastMmap
USE_PERL5= yes
USE_PHP= yes
@@ -34,6 +33,7 @@ OPTIONS= MYSQL "Use MySQL support" On \
SQLite "Use SQLite support" Off
.include <bsd.port.pre.mk>
+USE_PHP= pdo_mysql
.if defined(WITH_MYSQL)
RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql
.endif