aboutsummaryrefslogtreecommitdiff
path: root/mail/postfix/Makefile
diff options
context:
space:
mode:
authorKurt Jaeger <pi@FreeBSD.org>2017-11-22 14:45:17 +0000
committerKurt Jaeger <pi@FreeBSD.org>2017-11-22 14:45:17 +0000
commit854d3c9da9186aeb80048e30e616d97ef75b897e (patch)
treef5c9b79795b3bdc1c08dc48742f62a5e965f16d7 /mail/postfix/Makefile
parentb2d407390d4a1fbd06cddd9ca068f3216b240cb6 (diff)
downloadports-854d3c9da9186aeb80048e30e616d97ef75b897e.tar.gz
ports-854d3c9da9186aeb80048e30e616d97ef75b897e.zip
Notes
Diffstat (limited to 'mail/postfix/Makefile')
-rw-r--r--mail/postfix/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/mail/postfix/Makefile b/mail/postfix/Makefile
index 5d0528113373..cacab2a23f4c 100644
--- a/mail/postfix/Makefile
+++ b/mail/postfix/Makefile
@@ -280,7 +280,7 @@ pre-patch:
fi
.endif
- @${ECHO} '<HTML><BODY>See <A HREF="header_checks.5.html">header_checks.5.html</A></BODY></HTML>' \
+ @${ECHO_CMD} '<HTML><BODY>See <A HREF="header_checks.5.html">header_checks.5.html</A></BODY></HTML>' \
> ${WRKSRC}/html/body_checks.5.html
@${REINPLACE_CMD} -E -e 's!^(#define DEF_SGID_GROUP[^"]+)"postdrop"$$!\1"maildrop"!' \
${WRKSRC}/src/global/mail_params.h
@@ -290,12 +290,12 @@ pre-patch:
post-patch:
.for f in ${HTML1}
- @${ECHO} '$$html_directory/$f:f:root:-:644' \
+ @${ECHO_CMD} '$$html_directory/$f:f:root:-:644' \
>> ${WRKSRC}/conf/postfix-files
.endfor
- @${ECHO} '$$manpage_directory/man1/posttls-finger.1:f:root:-:644' \
+ @${ECHO_CMD} '$$manpage_directory/man1/posttls-finger.1:f:root:-:644' \
>> ${WRKSRC}/conf/postfix-files
- @${ECHO} '$$command_directory/posttls-finger:f:root:-:755' \
+ @${ECHO_CMD} '$$command_directory/posttls-finger:f:root:-:755' \
>> ${WRKSRC}/conf/postfix-files
do-configure:
@@ -305,7 +305,7 @@ do-configure:
dynamicmaps=yes \
${POSTFIX_DYN_AUXLIBS} \
AUXLIBS="${POSTFIX_AUXLIBS}" && \
- ${ECHO} "all: default" >> Makefile)
+ ${ECHO_CMD} "all: default" >> Makefile)
pre-install-INST_BASE-on:
${MKDIR} ${STAGEDIR}/etc/rc.d