aboutsummaryrefslogtreecommitdiff
path: root/mail/postfix23/scripts
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-07-13 16:23:12 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-07-13 16:23:12 +0000
commite28d8ba3be5b45d7d5e5364b0328c0c7e7b8e6a2 (patch)
treec759b09f1ad4837a77120479d6f36363160d6e47 /mail/postfix23/scripts
parent5f363444c6134cef9f798d1ec1b6882fe31a835f (diff)
- Update to 2.1.4
PR: ports/68949 Submitted by: Vivek Khera <vivek@khera.org> (maintainer)
Notes
Notes: svn path=/head/; revision=113568
Diffstat (limited to 'mail/postfix23/scripts')
-rw-r--r--mail/postfix23/scripts/configure.postfix6
1 files changed, 5 insertions, 1 deletions
diff --git a/mail/postfix23/scripts/configure.postfix b/mail/postfix23/scripts/configure.postfix
index 9dede1b26f9a..6cf776406767 100644
--- a/mail/postfix23/scripts/configure.postfix
+++ b/mail/postfix23/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix23/scripts/Attic/configure.postfix,v 1.50 2004-06-25 09:11:35 pav Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix23/scripts/Attic/configure.postfix,v 1.51 2004-07-13 16:23:12 pav Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -23,6 +23,7 @@ NOPCRE "DISABLE Perl Compatible Regular Expressions" "$status_NOPCRE" \
SASL "Cyrus SASLv1 (Simple Authentication and Security Layer)" "$status_SASL" \
SASL2 "Cyrus SASLv2 (Simple Authentication and Security Layer)" "$status_SASL2" \
SASLKRB "If your SASL requires Kerberos select this option" "$status_SASLKRB" \
+SASLKRB5 "If your SASL requires Kerberos5 select this option" "$status_SASLKRB5" \
TLS "SSL and TLS" "$status_TLS" \
IPv6 "IPv6 support" "$status_IPv6" \
IPv6TLS "IPv6 support with SSL and TLS" "$status_IPv6TLS" \
@@ -103,6 +104,9 @@ while [ "$1" ]; do
SASLKRB)
echo "POSTFIX_AUXLIBS+= -lkrb -lcrypto -lcom_err"
;;
+ SASLKRB5)
+ echo "POSTFIX_AUXLIBS+= -lkrb5 -lcrypto -lcom_err"
+ ;;
TLS)
echo "MAN8+= tlsmgr.8"
echo "USE_OPENSSL= yes"