aboutsummaryrefslogtreecommitdiff
path: root/mail/rainloop/Makefile
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2016-07-05 14:04:11 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2016-07-05 14:04:11 +0000
commitd6fb4218ab2542ae0a62a3b939818a574e64e407 (patch)
tree223b266235fa8ab977aee824a4527841e1a01274 /mail/rainloop/Makefile
parentb263d9fc326b03ab0bc6c097d548cefa21f19ae4 (diff)
downloadports-d6fb4218ab2542ae0a62a3b939818a574e64e407.tar.gz
ports-d6fb4218ab2542ae0a62a3b939818a574e64e407.zip
Notes
Diffstat (limited to 'mail/rainloop/Makefile')
-rw-r--r--mail/rainloop/Makefile11
1 files changed, 5 insertions, 6 deletions
diff --git a/mail/rainloop/Makefile b/mail/rainloop/Makefile
index a135f24ddf12..4d57d9452c4f 100644
--- a/mail/rainloop/Makefile
+++ b/mail/rainloop/Makefile
@@ -1,7 +1,7 @@
# $FreeBSD$
PORTNAME= rainloop
-PORTVERSION= 1.10.0
+PORTVERSION= 1.10.2
CATEGORIES?= mail www
MASTER_SITES= http://repository.rainloop.net/v2/webmail/${PORTVERSION}/
DISTNAME= ${PORTNAME}${PKGNAMESUFFIX}-${PORTVERSION}.${RBUILD}-${RHASH}
@@ -18,25 +18,24 @@ LICENSE_PERMS= auto-accept
.if !defined(PKGNAMESUFFIX)
# Refresh using info from http://repository.rainloop.net/v2/core.stable.json
-RHASH= 612fd7ad99051ba0b8bf465f21998678
+RHASH= d0fd048a2d32f3838cf32a72d97959ee
.endif
.if defined(PKGNAMESUFFIX)
# Refresh using info from http://repository.rainloop.net/v2/core.open.json
-RHASH= 40d27141a175903a3853fe6ccf4ec753
+RHASH= df00be1a3ed3b171ed1dd0806b2aa5b7
.endif
# Refresh using info from http://repository.rainloop.net/v2/core.(stable|open).json
-RBUILD= 107
+RBUILD= 141
.if !defined(PKGNAMESUFFIX)
RESTRICTED= Redistribution in any form is prohibited
.endif
-USES= zip
+USES= php:web zip
NO_BUILD= yes
NO_ARCH= yes
NO_WRKSUBDIR= yes
-WANT_PHP_WEB= yes
USE_PHP= curl iconv json xml dom openssl pcre spl zlib
RVER= ${PORTVERSION}.${RBUILD}
PLIST_SUB= VER="${RVER}" WWWOWN="${WWWOWN}" WWWGRP="${WWWGRP}"