aboutsummaryrefslogtreecommitdiff
path: root/math/gexpr
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2005-10-19 10:22:17 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2005-10-19 10:22:17 +0000
commite00953f848d4c78f1a3d4ad8207bf9612696c98c (patch)
tree6c43de866c71efbf3941131019dd91f43358f99e /math/gexpr
parentbd51824973ae33fcf4d6cd1fac0a6e4f981a8f03 (diff)
downloadports-e00953f848d4c78f1a3d4ad8207bf9612696c98c.tar.gz
ports-e00953f848d4c78f1a3d4ad8207bf9612696c98c.zip
Notes
Diffstat (limited to 'math/gexpr')
-rw-r--r--math/gexpr/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/math/gexpr/Makefile b/math/gexpr/Makefile
index 4a257795638f..108cd05777af 100644
--- a/math/gexpr/Makefile
+++ b/math/gexpr/Makefile
@@ -16,6 +16,7 @@ MASTER_SITE_SUBDIR= apps/math/calc
MAINTAINER= ijliao@FreeBSD.org
COMMENT= A shell calculator
+USE_REINPLACE= yes
USE_GETOPT_LONG=yes
MAKE_ENV= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}"
@@ -23,4 +24,7 @@ MAKE_ENV= CPPFLAGS="${CPPFLAGS}" \
MAN1= gexpr.1
PLIST_FILES= bin/gexpr
+post-patch:
+ @${REINPLACE_CMD} -e "s,/usr/local,${PREFIX}," ${WRKSRC}/Makefile
+
.include <bsd.port.mk>