aboutsummaryrefslogtreecommitdiff
path: root/math/gmp/Makefile
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2001-06-05 05:22:15 +0000
committerAde Lovett <ade@FreeBSD.org>2001-06-05 05:22:15 +0000
commitcb7eb45776c84bffe79ff8a409fe2e487a9741ea (patch)
tree720132b79f7ef887709233f3f35ce6e92b3ce96c /math/gmp/Makefile
parent396956632b94227722d5af50fa664d03d32e074a (diff)
downloadports-cb7eb45776c84bffe79ff8a409fe2e487a9741ea.tar.gz
ports-cb7eb45776c84bffe79ff8a409fe2e487a9741ea.zip
Notes
Diffstat (limited to 'math/gmp/Makefile')
-rw-r--r--math/gmp/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/math/gmp/Makefile b/math/gmp/Makefile
new file mode 100644
index 000000000000..ef1a0e0336c8
--- /dev/null
+++ b/math/gmp/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# New ports collection makefile for: libgmp3
+# Date created: Jan 11, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libgmp3
+PORTVERSION= 3.1.1
+CATEGORIES= math devel
+MASTER_SITES= ${MASTER_SITE_GNU}
+MASTER_SITE_SUBDIR= gmp
+DISTNAME= gmp-${PORTVERSION}
+
+MAINTAINER= ijliao@FreeBSD.org
+
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= # empty
+
+USE_LIBTOOL= yes
+
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>