aboutsummaryrefslogtreecommitdiff
path: root/math/grpn/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-11-26 20:50:14 +0000
committerSteve Price <steve@FreeBSD.org>1999-11-26 20:50:14 +0000
commite5df2495863261eadee2ae4fbf57d98984d9c93b (patch)
treec7c1f797d3d14ad9b4d783abbe924ceb9fd02cd7 /math/grpn/Makefile
parent2d09300ec544d55e6d39c7b83377a699c304ac6d (diff)
downloadports-e5df2495863261eadee2ae4fbf57d98984d9c93b.tar.gz
ports-e5df2495863261eadee2ae4fbf57d98984d9c93b.zip
Notes
Diffstat (limited to 'math/grpn/Makefile')
-rw-r--r--math/grpn/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/math/grpn/Makefile b/math/grpn/Makefile
new file mode 100644
index 000000000000..91157cc091ef
--- /dev/null
+++ b/math/grpn/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: grpn
+# Version required: 1.1.0
+# Date created: 25 October 1999
+# Whom: Chris D. Faulhaber <jedgar@fxp.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= grpn-1.1.0
+CATEGORIES= math gnome
+MASTER_SITES= http://wilkins.ne.mediaone.net/grpn/
+
+MAINTAINER= jedgar@fxp.org
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+ALL_TARGET=
+USE_X_PREFIX= yes
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+MAKE_ENV+= GTK_CONFIG=${GTK_CONFIG} \
+ X11BASE=${X11BASE}
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/grpn ${PREFIX}/bin
+
+.include <bsd.port.mk>