aboutsummaryrefslogtreecommitdiff
path: root/math/mpfr
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-09-10 13:14:50 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-09-10 13:14:50 +0000
commite1bfdfbe5665c963621e06f6bbfbbc2c000a804e (patch)
treeeaf052562fa1ad9b232918eb5e617ac1df0dd725 /math/mpfr
parentf57bc4af665126de839ff734a08e57726e84da84 (diff)
downloadports-e1bfdfbe5665c963621e06f6bbfbbc2c000a804e.tar.gz
ports-e1bfdfbe5665c963621e06f6bbfbbc2c000a804e.zip
Add DOCS options to ports that should have one.
Also various fixes related to said option. PR: 230864 Submitted by: mat exp-runs by: antoine
Notes
Notes: svn path=/head/; revision=479406
Diffstat (limited to 'math/mpfr')
-rw-r--r--math/mpfr/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/math/mpfr/Makefile b/math/mpfr/Makefile
index 2820612631e2..541f64840454 100644
--- a/math/mpfr/Makefile
+++ b/math/mpfr/Makefile
@@ -35,4 +35,6 @@ INFO= mpfr
PORTDOCS= *
+OPTIONS_DEFINE= DOCS
+
.include <bsd.port.mk>