aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Math-SimpleVariable
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
commitbb34de42c0ccac8e962cab97e064965d23f081de (patch)
treedd40b82023ab94a6839b4f4d440c3cd5cab978ee /math/p5-Math-SimpleVariable
parent533c87fa4d98c0e6100d18f59559906241ed4230 (diff)
downloadports-bb34de42c0ccac8e962cab97e064965d23f081de.tar.gz
ports-bb34de42c0ccac8e962cab97e064965d23f081de.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93887
Diffstat (limited to 'math/p5-Math-SimpleVariable')
-rw-r--r--math/p5-Math-SimpleVariable/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/math/p5-Math-SimpleVariable/Makefile b/math/p5-Math-SimpleVariable/Makefile
index 8562aea22629..b5fd3bcf2e71 100644
--- a/math/p5-Math-SimpleVariable/Makefile
+++ b/math/p5-Math-SimpleVariable/Makefile
@@ -23,7 +23,7 @@ PERL_CONFIGURE= yes
MAN3= Math::SimpleVariable.3
pre-patch:
- @${FIND} ${WRKSRC} -name "*.pm" | xargs ${PERL} -pi -e \
+ @${FIND} ${WRKSRC} -name "*.pm" | ${XARGS} ${PERL} -pi -e \
'$$package=$$1 if /^package\s+([^\s;]*);/; s!^require 5.005_62;!!; s!^use warnings;!!; s!^our\s+(\$$)(VERSION)\s+=!$$1$${package}::$$2=!;'
.include <bsd.port.mk>