aboutsummaryrefslogtreecommitdiff
path: root/math/py-Pyomo
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /math/py-Pyomo
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'math/py-Pyomo')
-rw-r--r--math/py-Pyomo/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/py-Pyomo/Makefile b/math/py-Pyomo/Makefile
index 7f37eacb0854..4aaad989de08 100644
--- a/math/py-Pyomo/Makefile
+++ b/math/py-Pyomo/Makefile
@@ -12,9 +12,9 @@ COMMENT= Python Optimization Modeling Objects
LICENSE= BSD3CLAUSE
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}appdirs>0:devel/py-appdirs@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}ply>0:devel/py-ply@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}ply>0:devel/py-ply@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}PyUtilib>=5.6.3:devel/py-PyUtilib@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>=1.4:devel/py-six@${FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}six>=1.4:devel/py-six@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils concurrent autoplist