aboutsummaryrefslogtreecommitdiff
path: root/math/py-pyasp/files
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2018-01-15 23:16:09 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2018-01-15 23:16:09 +0000
commit01047e5aaf84735087afbb0af48126d0cae30ebb (patch)
treeddce2b531ac9c59b1d898d54d6af49fdf4576d93 /math/py-pyasp/files
parentb0a4599116b8ea2e8e413ef308a7b29b81f06b14 (diff)
Notes
Diffstat (limited to 'math/py-pyasp/files')
-rw-r--r--math/py-pyasp/files/patch-setup.py20
1 files changed, 20 insertions, 0 deletions
diff --git a/math/py-pyasp/files/patch-setup.py b/math/py-pyasp/files/patch-setup.py
new file mode 100644
index 000000000000..6ed28fa54f64
--- /dev/null
+++ b/math/py-pyasp/files/patch-setup.py
@@ -0,0 +1,20 @@
+--- setup.py.orig 2017-03-28 11:25:30 UTC
++++ setup.py
+@@ -46,7 +46,7 @@ BINARIES_NAME = {
+ # binary remote name: binary local name
+ 'clasp-3.1.3': 'clasp',
+ 'gringo-3.0.5': 'gringo3',
+- 'gringo-4.5.3': 'gringo4',
++ 'gringo-4.5.3': 'gringo',
+ }
+
+ BASE_URL_PLATFORM_SPECIFIC_SUBPATHS = {
+@@ -142,7 +142,7 @@ class install(_install):
+ def run(self):
+ """Call superclass run method, then downloads the binaries"""
+ _install.run(self)
+- self.execute(post_install, args=[], msg=post_install.__doc__)
++ #self.execute(post_install, args=[], msg=post_install.__doc__)
+
+
+ setup(