aboutsummaryrefslogtreecommitdiff
path: root/math/py-pygslodeiv2
diff options
context:
space:
mode:
authorPiotr Kubaj <pkubaj@FreeBSD.org>2019-06-28 09:22:18 +0000
committerPiotr Kubaj <pkubaj@FreeBSD.org>2019-06-28 09:22:18 +0000
commit0f89f1a80574b2f238d53079bba87704137b905f (patch)
tree0eec4a2453ef8c1b8c037b27c451ebe92ddfa68d /math/py-pygslodeiv2
parent6fd3cb6c9a9d6bd14ada45d97428dd14eeacba68 (diff)
downloadports-0f89f1a80574b2f238d53079bba87704137b905f.tar.gz
ports-0f89f1a80574b2f238d53079bba87704137b905f.zip
math/py-pygslodeiv2: fix build on GCC architectures
Add USES=compiler:c++11-lang to fix: cc1plus: error: unrecognized command line option "-std=c++11" Approved by: mentors (implicit approval)
Notes
Notes: svn path=/head/; revision=505276
Diffstat (limited to 'math/py-pygslodeiv2')
-rw-r--r--math/py-pygslodeiv2/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/math/py-pygslodeiv2/Makefile b/math/py-pygslodeiv2/Makefile
index 402c2cffbb0d..94fa696162d1 100644
--- a/math/py-pygslodeiv2/Makefile
+++ b/math/py-pygslodeiv2/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= libgsl.so:math/gsl
RUN_DEPENDS= ${PYNUMPY}
TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:devel/py-pytest@${PY_FLAVOR}
-USES= localbase python
+USES= compiler:c++11-lang localbase python
USE_PYTHON= distutils autoplist
do-test: