aboutsummaryrefslogtreecommitdiff
path: root/math/py-secp256k1
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /math/py-secp256k1
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'math/py-secp256k1')
-rw-r--r--math/py-secp256k1/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/py-secp256k1/Makefile b/math/py-secp256k1/Makefile
index f0ff50201ede..6c3190350e33 100644
--- a/math/py-secp256k1/Makefile
+++ b/math/py-secp256k1/Makefile
@@ -12,8 +12,8 @@ COMMENT= FFI bindings to libsecp256k1
LICENSE= MIT
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cffi>=1.8.0:devel/py-cffi@${FLAVOR}
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest-runner>=2.11.1:devel/py-pytest-runner@${FLAVOR}
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cffi>=1.8.0:devel/py-cffi@${PY_FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest-runner>=2.11.1:devel/py-pytest-runner@${PY_FLAVOR}
LIB_DEPENDS= libsecp256k1.so:math/secp256k1
USES= localbase python pkgconfig