aboutsummaryrefslogtreecommitdiff
path: root/math/scilab
diff options
context:
space:
mode:
authorPiotr Kubaj <pkubaj@FreeBSD.org>2021-04-09 00:33:28 +0000
committerPiotr Kubaj <pkubaj@FreeBSD.org>2021-04-09 00:33:28 +0000
commit1567207686ac3e0add130a47948039ad4c1c0ec6 (patch)
tree59be3895167cef9bd2f2e382594d69eeb1a5f958 /math/scilab
parentfd8d2f591138b2e7bf7583350f0c4ae5bdc9d045 (diff)
downloadports-1567207686ac3e0add130a47948039ad4c1c0ec6.tar.gz
ports-1567207686ac3e0add130a47948039ad4c1c0ec6.zip
math/scilab: fix build on powerpc64*
Please check your user-defined functions (or external module ones) should they appear in the stack trace. Otherwise you can report a bug on http://bugzilla.scilab.org/ with: * a sample code which reproduces the issue * the result of [a, b] = getdebuginfo() * the following information: [powerpc64le-default-job-11:33162] Signal: Abort trap (6) [powerpc64le-default-job-11:33162] Signal code: (65543) PR: 225628
Diffstat (limited to 'math/scilab')
-rw-r--r--math/scilab/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/math/scilab/Makefile b/math/scilab/Makefile
index 1f86f8810d08..a9a0b2ac5761 100644
--- a/math/scilab/Makefile
+++ b/math/scilab/Makefile
@@ -48,6 +48,8 @@ OPTIONS_DEFINE= GUI OCAML TK
OPTIONS_RADIO= BLAS
OPTIONS_RADIO_BLAS= ATLAS NETLIB OPENBLAS
OPTIONS_DEFAULT= GUI NETLIB OCAML TK
+OPTIONS_EXCLUDE_powerpc64= GUI
+OPTIONS_EXCLUDE_powerpc64le= GUI
OPTIONS_SUB= yes
ATLAS_USES= blaslapack:atlas