aboutsummaryrefslogtreecommitdiff
path: root/math/spooles
diff options
context:
space:
mode:
authorMaho Nakata <maho@FreeBSD.org>2004-05-06 19:49:54 +0000
committerMaho Nakata <maho@FreeBSD.org>2004-05-06 19:49:54 +0000
commitc72ea155ce5ee61e1ebe83465bb4b4e98569ada8 (patch)
tree513f8f29c9e592d4fa9b7ae95575a2d440a53dac /math/spooles
parentf3c2544206a5b27f1a40c33c37e86ec3cf8f9054 (diff)
downloadports-c72ea155ce5ee61e1ebe83465bb4b4e98569ada8.tar.gz
ports-c72ea155ce5ee61e1ebe83465bb4b4e98569ada8.zip
Make portlint happy by replacing space to tab
PR: 65409 Submitted by: trevor
Notes
Notes: svn path=/head/; revision=108577
Diffstat (limited to 'math/spooles')
-rw-r--r--math/spooles/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/math/spooles/Makefile b/math/spooles/Makefile
index 3e44f21da7bb..6d943b4236b6 100644
--- a/math/spooles/Makefile
+++ b/math/spooles/Makefile
@@ -13,12 +13,12 @@ MASTER_SITES= http://www.netlib.org/linalg/spooles/
DISTNAME= ${PORTNAME}.${PORTVERSION}
EXTRACT_SUFX= .tgz
.ifndef NOPORTDOCS
-DISTFILES+= ${DISTNAME}${EXTRACT_SUFX} AllInOne.ps.gz Eigen.ps.gz \
+DISTFILES+= ${DISTNAME}${EXTRACT_SUFX} AllInOne.ps.gz Eigen.ps.gz \
Install.ps.gz LinSol.ps.gz Ordering.ps.gz \
PP99.ps.gz ReferenceManual.ps.gz
.endif
-DIST_SUBDIR= spooles
-EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
+DIST_SUBDIR= spooles
+EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
MAINTAINER= maho@FreeBSD.org
COMMENT= SParse Object Oriented Linear Equations Solver
@@ -34,15 +34,15 @@ MAKEFILE= makefile
ALL_TARGET= global
.if defined(USE_THREADS)
-PLIST_SUB+= MT=""
-CFLAGS+= ${PTHREAD_CFLAGS}
+PLIST_SUB+= MT=""
+CFLAGS+= ${PTHREAD_CFLAGS}
.else
-PLIST_SUB+= MT="@comment "
+PLIST_SUB+= MT="@comment "
.endif
.if defined(USE_MPI)
-PLIST_SUB+= MPI=""
+PLIST_SUB+= MPI=""
.else
-PLIST_SUB+= MPI="@comment "
+PLIST_SUB+= MPI="@comment "
.endif
.SILENT:
@@ -56,7 +56,7 @@ pre-everything::
.endif
.if defined (USE_THREADS) && (USE_MPI)
-BROKEN= mpich is *NOT* threadsafe at the moment
+BROKEN= mpich is *NOT* threadsafe at the moment
.endif
post-patch: