aboutsummaryrefslogtreecommitdiff
path: root/misc/chmlib/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2003-04-05 18:37:18 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2003-04-05 18:37:18 +0000
commitae533b0f5986cd0faaa1eec28e04df8ddf965937 (patch)
treea8abe3d2fd1c35b220b70b2b78dd2e17ca3fc070 /misc/chmlib/Makefile
parent3ac8382f452a275f0c4159753508455d0555207d (diff)
downloadports-ae533b0f5986cd0faaa1eec28e04df8ddf965937.tar.gz
ports-ae533b0f5986cd0faaa1eec28e04df8ddf965937.zip
Notes
Diffstat (limited to 'misc/chmlib/Makefile')
-rw-r--r--misc/chmlib/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/misc/chmlib/Makefile b/misc/chmlib/Makefile
new file mode 100644
index 000000000000..e305030d99f9
--- /dev/null
+++ b/misc/chmlib/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# Ports collection makefile for: chmlib
+# Date created: Apr 5, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= chmlib
+PORTVERSION= 0.3.1
+CATEGORIES= misc
+MASTER_SITES= http://66.93.236.84/~jedwin/projects/chmlib/
+DISTNAME= ${PORTNAME}-0.31
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A library for dealing with Microsoft ITSS/CHM format files
+
+# use libtool, but no configure
+BUILD_DEPENDS= libtool:${PORTSDIR}/devel/libtool
+
+USE_GMAKE= yes
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>