aboutsummaryrefslogtreecommitdiff
path: root/misc/p5-Geo-Weather/Makefile
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2001-08-05 04:18:19 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2001-08-05 04:18:19 +0000
commit27930d34f228826e5007f74a222a375d8240f691 (patch)
treee8c8dacd043615a6c2840142a8a377a9faac0cfa /misc/p5-Geo-Weather/Makefile
parentfa0fa4e20f4433b2d0ea969082ffb0c01bb7cf55 (diff)
downloadports-27930d34f228826e5007f74a222a375d8240f691.tar.gz
ports-27930d34f228826e5007f74a222a375d8240f691.zip
Notes
Diffstat (limited to 'misc/p5-Geo-Weather/Makefile')
-rw-r--r--misc/p5-Geo-Weather/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/misc/p5-Geo-Weather/Makefile b/misc/p5-Geo-Weather/Makefile
new file mode 100644
index 000000000000..a2ff462f0ed2
--- /dev/null
+++ b/misc/p5-Geo-Weather/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: p5-Geo-Weather
+# Date created: 2 August 2001
+# Whom: Pete Fritchman <petef@databits.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Geo-Weather
+PORTVERSION= 0.08
+CATEGORIES= misc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN} \
+ ftp://ftp.innercite.com/pub/perl/
+MASTER_SITE_SUBDIR= Geo
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= petef@databits.net
+
+RUN_DEPENDS= ${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww
+
+USE_PERL5= yes
+
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Geo::Weather.3
+
+.include <bsd.port.mk>