aboutsummaryrefslogtreecommitdiff
path: root/misc/tkcron/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1996-11-29 07:08:22 +0000
committerThomas Gellekum <tg@FreeBSD.org>1996-11-29 07:08:22 +0000
commitd5e2fb4a66a215c0885773e03f6b8418750b194c (patch)
tree835d412ee05dda710c9c139bc58271007bd23d6b /misc/tkcron/Makefile
parent83f9b19153885f952734e02bb2c2e693b6a78b30 (diff)
downloadports-d5e2fb4a66a215c0885773e03f6b8418750b194c.tar.gz
ports-d5e2fb4a66a215c0885773e03f6b8418750b194c.zip
Notes
Diffstat (limited to 'misc/tkcron/Makefile')
-rw-r--r--misc/tkcron/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/misc/tkcron/Makefile b/misc/tkcron/Makefile
new file mode 100644
index 000000000000..7200929088c9
--- /dev/null
+++ b/misc/tkcron/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: tkcron-2.12
+# Version required: 2.12
+# Date created: 30 July 1996
+# Whom: Sander Vesik <sander@haldjas.folklore.ee>
+#
+# $Id$
+#
+
+DISTNAME= tkcron-2.12
+DISTFILES= tkcron-2.12.tcl.gz
+CATEGORIES= misc
+MASTER_SITES= ftp://ftp.neosoft.com/languages/tcl/alcatel/code/
+
+MAINTAINER= sander@haldjas.folklore.ee
+
+RUN_DEPENDS= wish4\.1:${PORTSDIR}/x11/tk41
+
+EXTRACT_CMD= /usr/bin/gunzip
+EXTRACT_SUFX= .tcl.gz
+EXTRACT_BEFORE_ARGS= -c
+EXTRACT_AFTER_ARGS= > tkcron.tcl
+NO_WRKSUBDIR= yes
+
+post-extract:
+ @cp files/Makefile ${WRKDIR}
+
+.include <bsd.port.mk>