aboutsummaryrefslogtreecommitdiff
path: root/multimedia/gstreamer1-plugins-ugly
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
commita33191366c083aad8ab7cd37d06db2d4790f3e39 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /multimedia/gstreamer1-plugins-ugly
parent4bde157247a8dd613e16048a7701a02ea240e8a9 (diff)
downloadports-a33191366c083aad8ab7cd37d06db2d4790f3e39.tar.gz
ports-a33191366c083aad8ab7cd37d06db2d4790f3e39.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Notes
Notes: svn path=/head/; revision=359185
Diffstat (limited to 'multimedia/gstreamer1-plugins-ugly')
-rw-r--r--multimedia/gstreamer1-plugins-ugly/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/multimedia/gstreamer1-plugins-ugly/Makefile b/multimedia/gstreamer1-plugins-ugly/Makefile
index 4387d8ae4bf8..0431ab20a6a8 100644
--- a/multimedia/gstreamer1-plugins-ugly/Makefile
+++ b/multimedia/gstreamer1-plugins-ugly/Makefile
@@ -22,12 +22,12 @@ PLIST= ${.CURDIR}/pkg-plist
do-build:
.for dir in ${UGLY_GST_DIRS}
- @(cd ${BUILD_WRKSRC}/${dir}; ${SETENV} ${MAKE_ENV} ${GMAKE} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${ALL_TARGET})
+ @(cd ${BUILD_WRKSRC}/${dir}; ${SETENV} ${MAKE_ENV} ${MAKE_CMD} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${ALL_TARGET})
.endfor
do-install:
.for dir in ${UGLY_GST_DIRS}
- @(cd ${INSTALL_WRKSRC}/${dir} && ${SETENV} ${MAKE_ENV} ${GMAKE} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${INSTALL_TARGET})
+ @(cd ${INSTALL_WRKSRC}/${dir} && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${INSTALL_TARGET})
.endfor
.include "${MASTERDIR}/Makefile"