aboutsummaryrefslogtreecommitdiff
path: root/multimedia/libbdplus/Makefile
diff options
context:
space:
mode:
authorDominic Fandrey <kami@FreeBSD.org>2015-02-21 20:48:37 +0000
committerDominic Fandrey <kami@FreeBSD.org>2015-02-21 20:48:37 +0000
commitf12440ac04cddd8157bebdb2a169e8987f2cc4e3 (patch)
tree5c2f8007c864efb6b4be1ee12bf8ebf8f70cd556 /multimedia/libbdplus/Makefile
parent4a30174693bfc94eae7dae3bd71537ff3ff1b501 (diff)
downloadports-f12440ac04cddd8157bebdb2a169e8987f2cc4e3.tar.gz
ports-f12440ac04cddd8157bebdb2a169e8987f2cc4e3.zip
Notes
Diffstat (limited to 'multimedia/libbdplus/Makefile')
-rw-r--r--multimedia/libbdplus/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/multimedia/libbdplus/Makefile b/multimedia/libbdplus/Makefile
new file mode 100644
index 000000000000..17dc55f0e853
--- /dev/null
+++ b/multimedia/libbdplus/Makefile
@@ -0,0 +1,26 @@
+# Created by: kamikaze@bsdforen.de
+# $FreeBSD$
+
+PORTNAME= libbdplus
+PORTVERSION= 0.1.2
+CATEGORIES= multimedia
+MASTER_SITES= ftp://ftp.videolan.org/pub/videolan/${PORTNAME}/${PORTVERSION}/ \
+ http://blu.opsec.eu/
+
+MAINTAINER= kami@freebsd.org
+COMMENT= BD+ System research implementation
+
+LICENSE= LGPL21
+
+LIB_DEPENDS= libgcrypt.so:${PORTSDIR}/security/libgcrypt \
+ libgpg-error.so:${PORTSDIR}/security/libgpg-error
+
+USE_LDCONFIG= yes
+USE_AUTOTOOLS= autoconf aclocal automake
+USES= tar:bzip2 pkgconfig libtool
+
+CONFIGURE_ARGS= --without-libaacs
+
+.include "${.CURDIR}/../libbluray/Makefile.include"
+
+.include <bsd.port.mk>