aboutsummaryrefslogtreecommitdiff
path: root/multimedia/libdvbpsi/Makefile
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2003-02-08 01:29:50 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2003-02-08 01:29:50 +0000
commit6bde99970ebe8ff67064270d261eeffc09bb69e2 (patch)
tree001d85394d42c993d75cb10f4b936af051b0b717 /multimedia/libdvbpsi/Makefile
parentf92103a8eb404bfa2c895069c9f481f2acef2598 (diff)
downloadports-6bde99970ebe8ff67064270d261eeffc09bb69e2.tar.gz
ports-6bde99970ebe8ff67064270d261eeffc09bb69e2.zip
New port libdvbpsi version 0.1.2: VideoLAN DVB and PSI decoders and
generators
Notes
Notes: svn path=/head/; revision=75080
Diffstat (limited to 'multimedia/libdvbpsi/Makefile')
-rw-r--r--multimedia/libdvbpsi/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/multimedia/libdvbpsi/Makefile b/multimedia/libdvbpsi/Makefile
new file mode 100644
index 000000000000..c5a36ef86b5c
--- /dev/null
+++ b/multimedia/libdvbpsi/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: libdvbpsi
+# Date created: Sat Feb 8 01:16:45 UTC 2003
+# Whom: Mario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libdvbpsi
+PORTVERSION= 0.1.2
+CATEGORIES= multimedia
+MASTER_SITES= http://www.videolan.org/pub/%SUBDIR%/
+MASTER_SITE_SUBDIR= ${PORTNAME}/${PORTVERSION}
+
+MAINTAINER= lioux@FreeBSD.org
+
+USE_BZIP2= yes
+USE_REINPLACE= yes
+GNU_CONFIGURE= yes
+INSTALLS_SHLIB= yes
+
+post-patch:
+ @${REINPLACE_CMD} -E -e \
+ 's|-O2||' \
+ ${CONFIGURE_WRKSRC}/${CONFIGURE_SCRIPT}
+
+.include <bsd.port.mk>