aboutsummaryrefslogtreecommitdiff
path: root/multimedia/mpc-qt
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2019-09-14 22:01:13 +0000
committerJan Beich <jbeich@FreeBSD.org>2019-09-14 22:01:13 +0000
commite5688543b0a7b773d34e63d05359814d3cc70857 (patch)
tree36f0e35aadb76ca2b55eb19335845f4f9ae5476d /multimedia/mpc-qt
parent002af553a418a4773bd1ae3e8bc6e7ea4cbd85b7 (diff)
downloadports-e5688543b0a7b773d34e63d05359814d3cc70857.tar.gz
ports-e5688543b0a7b773d34e63d05359814d3cc70857.zip
Drop C++11 workaround for GCC < 6 after r449590
lang/gcc5 will expire in ~1 month. If someone still uses lang/gcc48 they should backport C++11 fix instead. QA on GCC architecuters is currently limited to powerpc64 which uses GCC_DEFAULT. PR: 193528
Notes
Notes: svn path=/head/; revision=512079
Diffstat (limited to 'multimedia/mpc-qt')
-rw-r--r--multimedia/mpc-qt/Makefile2
1 files changed, 0 insertions, 2 deletions
diff --git a/multimedia/mpc-qt/Makefile b/multimedia/mpc-qt/Makefile
index b9e0006372e1..a3ad8b8ffcde 100644
--- a/multimedia/mpc-qt/Makefile
+++ b/multimedia/mpc-qt/Makefile
@@ -22,8 +22,6 @@ USES= compiler:c++14-lang desktop-file-utils pkgconfig qmake qt:5
USE_QT= qmake_build buildtools_build linguisttools_build \
core dbus gui network svg_run widgets x11extras
USE_GL= gl
-CXXFLAGS+= -D_GLIBCXX_USE_C99 -D_GLIBCXX_USE_C99_MATH_TR1 \
- -D_DECLARE_C99_LDBL_MATH # XXX ports/193528
OPTIONS_DEFINE= DOCS